+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS FW 4.2.1 No service/Searcing problem

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hello, i jailbreaked my 3GS when redsnow came out for 4.2.1, i also flashed it with Baseband 06.15.00, downloaded ultrasn0w to get it unlocked and stuff, everything worked fine for
...
  1. #1
    Green Apple
    Join Date
    Jan 2011
    Posts
    51
    Thanks
    23
    Thanked 4 Times in 3 Posts

    Default 3GS FW 4.2.1 No service/Searcing problem
    Hello, i jailbreaked my 3GS when redsnow came out for 4.2.1, i also flashed it with Baseband 06.15.00, downloaded ultrasn0w to get it unlocked and stuff, everything worked fine for about 3-4 weeks, when now suddenly it says "Searcing/No service" though, the carrier shows up sometimes for a few seconds or so, and then goes into "searcing/no service" again.

    Its been going on for about 2-3 days now, i dont have any clue on how to fix this :/ Ive tried without any results, everything from resetting it to re-jailbreaking it


    Would really appreciate if someone could help me out!

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Try running redsn0w and check ipad bb update again.

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    I agree. Sounds like the BB never updated

  4. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    I think it did but somehow got corrupted.

  5. #5
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    True

  6. #6
    Green Apple
    Join Date
    Jan 2011
    Posts
    51
    Thanks
    23
    Thanked 4 Times in 3 Posts

    Yeah, ill try that . . . again

    Quote Originally Posted by iYeow View Post
    Try running redsn0w and check ipad bb update again.
    Tried that out, it did not work : / still says "searching/no service" :S Got any other ideas ?
    Last edited by azzkiikr; 01-07-2011 at 02:25 PM. Reason: Automerged Doublepost

  7. #7
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The same happened to me. I used redsn0w on 4.1 and lost my signal. Then restored many times tried snow breeze but it for stuck on the apple logo. I tried many others then updated to 4.2 bought an unlock for 18 thinking they might help. Still no signal. I tried all the reset stuff the 3G toggle airoplane mode toggle network reset. No luck. I think I should smash it

  8. #8
    Green Apple
    Join Date
    Jan 2011
    Posts
    51
    Thanks
    23
    Thanked 4 Times in 3 Posts

    Quote Originally Posted by Lotsalip View Post
    The same happened to me. I used redsn0w on 4.1 and lost my signal. Then restored many times tried snow breeze but it for stuck on the apple logo. I tried many others then updated to 4.2 bought an unlock for 18 thinking they might help. Still no signal. I tried all the reset stuff the 3G toggle airoplane mode toggle network reset. No luck. I think I should smash it
    Nah, dont smash it, i bet there is some kind of a solution to this :P

  9. #9
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have same problem here.
    my 3gs updated to 06.15 with 4.2.1 , now it says searching and no service..
    i tried reinstall firmware, re-jailbreak and unlock. none of it works.
    also i check the baseband is 06.15
    Last edited by sildra9on; 01-12-2011 at 07:05 PM.

  10. #10
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Utah
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am in the same boat, I can get it to boot and every thing just wont restore, jailbreak with service and I have done a extent of research and work to try and get this I need help!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts