Page 1 of 8 123 ... LastLast
Results 1 to 20 of 155

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: error 1015

  1. #1
    Default error 1015
    i have a 3gs and i upgraded to 4.2.1 then i jailbroke it and unlock it but after i try to boot it so i can use cydia it just freeze and i keep trying to restore it but it gave me error 1015 and go back to the restore screen what should i do....

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,286 Times in 7,011 Posts

    You sound like you have a new bootrom 3GS and have updated to the iPad baseband. Your first problem is that you need to use redsnow to boot tethered every time or your jailbreak apps wont work (or you could even get stuck in boot loop). Your restoring issue is from being on the ipad baseband. You need a custom 4.2.1 to restore to. If you dont have access to a mac let me know and I can PM you a link to one.

  3. The Following User Says Thank You to Simon For This Useful Post:

    shinji_0n0 (12-08-2010)

  4. #3
    thank this really helped i fixed the problem already

  5. #4

  6. #5
    Quote Originally Posted by x98car View Post
    You sound like you have a new bootrom 3GS and have updated to the iPad baseband. Your first problem is that you need to use redsnow to boot tethered every time or your jailbreak apps wont work (or you could even get stuck in boot loop). Your restoring issue is from being on the ipad baseband. You need a custom 4.2.1 to restore to. If you dont have access to a mac let me know and I can PM you a link to one.
    @x98car I have the same problem with my 3GS 4.2.1, I used redsnow and ipad baseband. now I'm stuck in recovery mode and getting error 1015 if I restore with iTunes 10.1. can you please help me

  7. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,286 Times in 7,011 Posts

    If you dont have access to a Mac then just PM me for a custom 4.2.1

  8. #7
    but now i have another problem...the 3g data network won't work i have the 3g sign but there is no internet...FML

  9. #8

  10. #9

  11. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,286 Times in 7,011 Posts

    That is your carriers network settings for data to work. you may want to call them.

  12. #11
    wow thanks it helped i got the 3g data working again but i call rogers my carrier to replace a new one telling them it didnt work so i am getting a new iphone 3gs since i am still in the warranty lol

  13. #12
    Hey x98car. I used Redsnow to jailbreak and unlock my phone on 4.2.1 ipad firmware and it worked fine. When I tried to redo it though using SAM, it is now stuck on the boot logo screen. I tried it two ways, 1. using a custom firmware through itunes and 2. using the regular restore firmware through Redsnow... I get a couple of errors when I use the custom on itunes. What am I missing??? It is an iPhone 3G.

  14. #13

  15. #14
    I am having the same problem as Shinji. Could you please pm me the link?

    error 1015
    Last edited by Derikk44; 12-12-2010 at 09:00 AM. Reason: Automerged Doublepost

  16. #15

  17. The Following User Says Thank You to Simon For This Useful Post:

    nicandtom (12-27-2010)

  18. #16
    Default help plz
    Hey so i got the 1015 error......can u send me a custom restore for ios 4.2.1 3gs......much appreciated

  19. #17

  20. #18
    The one you sent me says it is for iPhone 3G, Is there a different one for iPhone 3GS?

  21. #19
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,286 Times in 7,011 Posts

    The last one i sent you is 3GS. iPhone 3G firmwares start 1,2 and 3GS firmwares start 2,1

  22. The Following User Says Thank You to Simon For This Useful Post:

    Derikk44 (12-12-2010)

  23. #20
    Awesome! Thank you so much! So that got me to the emergency calls only activation screen and it says no sim card installed. At this point what do I do to get it unlocked and to the homescreen? RedSn0w?

    I got it! You are a gentleman and a scholar and I thank you from the depths of my heart
    Last edited by Derikk44; 12-12-2010 at 02:52 PM. Reason: Automerged Doublepost

Page 1 of 8 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •