+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G freezes on startup (apple) screen after jailbreak

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I just bought this iPhone 3G from a friend and after it was reset, I went to jailbreak it with redsn0w on firmware 3.0 (the current firmware for the phone).
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 3G freezes on startup (apple) screen after jailbreak
    I just bought this iPhone 3G from a friend and after it was reset, I went to jailbreak it with redsn0w on firmware 3.0 (the current firmware for the phone). The first time, it worked. However, I had installed Icy, and apparently that caused problems. So I reset the phone again, left it doing that overnight. Woke up this morning and before I turned it on or anything, I started to jailbreak it. Everything went as normal, and my phone showed that it was downloading jailbreak data, but then it went to the battery sreen, showing a little red and the lightning bolt. It sat there for a minute, then it went to the apple startup screen and acted like it wanted to do something, but kept freezing. Never got to the home screen. I held the sleep and home button till it turned off and then the apple came up again, in hopes to reset the phone. But it keeps giving me the "progress spinner" - freezes - then starts all over again. Still cannot get to the home screen.
    PLEASE - someone help me. I feel completely retarded.

    Dave

  2. #2
    Green Apple jaylen555's Avatar
    Join Date
    Sep 2009
    Location
    Cincinnati OH
    Posts
    42
    Thanks
    4
    Thanked 1 Time in 1 Post
    wierd. i just jailbroke my 2g with 3.1.3 and it rebooted fine until i installed a bunch of goodies off cydia then bam rebooted. got that issue

  3. #3
    was besweeet2
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Maybe you should watch what you're installing .

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i think the best thing you can do is go into recovery and restore to whatever firmware you want (i guess 3.0) and then you can start fresh again with redsnow. i had similar things happen when i tried installing crap from cydia on a 2g iphone. hope that helps

  5. #5
    Green Apple jaylen555's Avatar
    Join Date
    Sep 2009
    Location
    Cincinnati OH
    Posts
    42
    Thanks
    4
    Thanked 1 Time in 1 Post
    yeah theres no other way but repwn it. so here was my problem. tried installing ActivateMMS2G on 3.1.3, bad idea . finally figured that u had to patch for the mms to work its working all good now and yesm installed a bunch of goodies off cydia. again
    Last edited by jaylen555; 04-17-2010 at 10:33 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts