+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone won't turn on

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
The jailbreak process went fine until i installed swirlymms and decided to uninstall it. When it was done removing the app, it asked me to reboot the device. so i
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Iphone won't turn on
    The jailbreak process went fine until i installed swirlymms and decided to uninstall it. When it was done removing the app, it asked me to reboot the device. so i pressed reboot device. Now it only shows the apple logo and stays there sometimes it has the circle thing that shows its loading but nothing happens. This is not my 1st time jailbreaking but this is my 1st time using redsnow. It never got "stuck" before.

    Ive been trying to hold down power button home button. No luck.
    Is it briiiiicked?


    My iphone: Iphone 3g firmware 3.0

    Thanks in advance for any help.


    well i searched around and now i ended up with the option of restoring it. So i tried to, but itunes gives me an error saying i can't restore it.


    "An unknown error has occured [13]"
    Last edited by qwertyman; 07-27-2009 at 05:10 PM.

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    Put the iphone in DFU mode before trying to restore.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  3. #3
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,743
    Thanks
    3,778
    Thanked 9,751 Times in 5,980 Posts

    ^ ditto, dfu mode should cure your problem.

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well what i did is tried restoring with another comp. Now it says the same thing but (1603).


    How do i know if it's in DFU mode?



    Edit: I tried it on my pc again and now its restoring. I really don't know what i did. Maybe it was in DFU mode this time cause i randomly pressed the buttons together etc.
    Last edited by qwertyman; 07-27-2009 at 05:54 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts