+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pineapple?

is a discussion within the

redsn0w

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
i "jailbroke/unlocked" my iPhone 2g with redsn0w, but when i restart, i get the apple logo, not the pineapple. becase of this, i'm afraid to put my tmobile sim in.
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Connecticut
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Pineapple?
    i "jailbroke/unlocked" my iPhone 2g with redsn0w, but when i restart, i get the apple logo, not the pineapple. becase of this, i'm afraid to put my tmobile sim in.

    also, cydia is periodically crashing.

    any ideas?

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,455
    Thanks
    3,712
    Thanked 9,627 Times in 5,902 Posts

    you need to have the sim in during the J/B process.
    Because of the pwnage, you may have to do the process over.


    I see you found the files huh? lolz...................O_o

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Connecticut
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts

    well the phone isn't unlocked anymore because i had to do a full restore... is it safe to put my tmobile sim in after i upgrade to 3.0, then run redsnow?

  4. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,455
    Thanks
    3,712
    Thanked 9,627 Times in 5,902 Posts

    yup, you'll be fine. Put the sim in and start the process all over.

  5. The Following User Says Thank You to blkcadi For This Useful Post:

    allihasheart (06-21-2009)

  6. #5
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Connecticut
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts

    did that, still have the apple. shows tmobile as my carrier and is working. also, cydia has no apps available. urgh.

  7. #6
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,455
    Thanks
    3,712
    Thanked 9,627 Times in 5,902 Posts

    MakeItMine is working with 3.0, you can change your boot logo with that app if you like.

  8. #7
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Connecticut
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts

    thanks. how about cydia not having any packages available to download?

  9. #8
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,455
    Thanks
    3,712
    Thanked 9,627 Times in 5,902 Posts

    Go here, it's a list of what is working for sure on J/B 3.0

  10. #9
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Connecticut
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts

    that's not the problem. the problem is no packages show up in cydia at all.

  11. #10
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,455
    Thanks
    3,712
    Thanked 9,627 Times in 5,902 Posts

    you may have to add sources

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts