+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help -want to upgrade from 5.1 (9B176) on iPhone 4 but only to 5.1.1

is a discussion within the

Pwnage

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I wanted to upgrade from 5.1 (9B176) on iPhone 4 but only to 5.1.1 so I can use absinthe to JB. I realized I cant do untethered JB with 5.1
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Help -want to upgrade from 5.1 (9B176) on iPhone 4 but only to 5.1.1
    I wanted to upgrade from 5.1 (9B176) on iPhone 4 but only to 5.1.1 so I can use absinthe to JB.
    I realized I cant do untethered JB with 5.1 (9B176).

    Tried to restore but it looked like I was going to upgrade to 7.x

    I've done this with PWNG tool before on my old phones but my wife has an unlocked iphone 4 and wants to add Siri to it and I havent JB a phone in a while.

    Could anyone offer some insight?

    THX

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,577
    Thanks
    6,851
    Thanked 15,269 Times in 7,004 Posts

    What SHSH do you have?

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    sadly Im not sure.
    Checked in in the About panel of setings but do not see SHSH

    where should i look?

  4. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,850
    Thanks
    3,810
    Thanked 9,869 Times in 6,032 Posts

    Are you sure there is a workable Siri hack still available for iP4?
    tinyumbrella or iFaith can be used to save and check what blobs you have available.

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    It seems as though the hack is available.
    However I no longer have a JB device so not sure if they are still avail on Cydia like the youtube tutorails for this showed.

    Maybe you can varify via Cydia if they are still avaialble?

    Used redsnow to check blobs
    says Cydia server already has a FULL set of blobs for this configuration

    maybe I should just upgrade to 6.0 and then go from there?
    Is there a way to just upgrade to 6.0?
    Last edited by rynow; 10-19-2013 at 06:34 PM.

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,577
    Thanks
    6,851
    Thanked 15,269 Times in 7,004 Posts

    redsnow has an option to restore without itunes under it's even more tab. Try that and see if it works to restore to 5.1.1.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts