+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS 5.1.1 - Error 1600

is a discussion within the

Pwnage

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hey, iPhone 3GS New Bootrom, 05.13.04 Baseband I am currently facing a real problem. After creating a custom 5.1.1 Firmware with PwnageTool I havn't been able to restore my iPhone
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Posts
    104
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Unhappy iPhone 3GS 5.1.1 - Error 1600
    Hey,

    iPhone 3GS New Bootrom, 05.13.04 Baseband

    I am currently facing a real problem.
    After creating a custom 5.1.1 Firmware with PwnageTool I havn't been able to restore my iPhone 3GS.

    I have already removed entrys from my host file, so the ip of the apple servers is not altered.
    The switch in Tinyumbrella 'Set hosts to cydia on exit' is not enabled.
    I have even tried this on a windows machine. To the same result.
    I have reinstalled iTunes about four times.
    I have tried pwnage tools pwned dfu, I have tried redsn0w's dfu
    Tinyumbella log also shows DFU device connected/disconnected when I connect/disconnect it.

    Now my iPhone is in DFU Mode and I can't even get it out, with the 'home button + power button' press for 15seconds.
    When I look into System Profiler it shows up as an iPhone in DFU mode, but I can't leave the dfu mode.
    When I start TinyUmbrella it doesn't show up in the device list (But shows up as a connected DFU Device in the log).

    It's possible to start the phone if I do it through redsn0w's tethered boot feature.
    I have the shsh for 5.1.1 sasved in Tinyumbrella, maybe this could help.

    And yeah, I did not use an usb hub, I switched three different cables and I used all of the two usb ports on my mac.

    Any help would be appreciated !!!

    All the information I found through google did not help me, that's why I am posting it here. Maybe someone of you can help me.
    Last edited by shitake83; 10-15-2012 at 05:43 AM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Posts
    104
    Thanks
    2
    Thanked 5 Times in 5 Posts

    300+ Views and not a single response ???

  3. #3
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Don't use Tiny Umbrella to help verify your blob. What you need is Redsn0w 0.9.15b1, stock 5.1.1 fw and 5.1.1 blob.
    Run redsn0w , extra, even more and select restore button. When ask whether to preserve bb says yes to preserve, as for blob verification, you can choose local or remote ( if saved in Cydia Server )
    Redsn0w can downgrade / upgrade / restore to same fw without the need to run itunes.
    You need to jailbreak after the restore, your iphone will be at 5.1.1 and preserved bb of 05.13.xx

  4. The Following User Says Thank You to iYeow For This Useful Post:

    shitake83 (10-16-2012)

  5. #4
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Posts
    104
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Thank you so much iYeow, this resolved the problem. Thanks for pointing out this way of restoring, since I have never heard of it before.
    This process should be on a list of possible restore possibilities. I tried almost everything to my knowledge and nothing worked but this.

    Thanks a lot.

  6. #5
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You are welcome

  7. #6
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi, I can't restore my ipod from itunes too, so I tried with Redsn0w 0.9.15b1 like you said. The problem is that after connecting my ipod in dfu mode and selecting my fireware (5.1.1) with the redsnow, the restore proces starts, my ipod reboots but then the following message appears; "exploid failed"

    Why?

  8. #7
    Green Apple
    Join Date
    Oct 2009
    Posts
    50
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    Don't use Tiny Umbrella to help verify your blob. What you need is Redsn0w 0.9.15b1, stock 5.1.1 fw and 5.1.1 blob.
    Run redsn0w , extra, even more and select restore button. When ask whether to preserve bb says yes to preserve, as for blob verification, you can choose local or remote ( if saved in Cydia Server )
    Redsn0w can downgrade / upgrade / restore to same fw without the need to run itunes.
    You need to jailbreak after the restore, your iphone will be at 5.1.1 and preserved bb of 05.13.xx
    PLEASE HELP: This seems so straight forward and even I understand it. But each time Redsn0w 0.9.15b2 completes building the Restore Image for my 3Gs 4.1. 05.16.05 it Comes back with Notice: 'Couldn't restore' !Found device in DFU mode instead of Recovery mode' . There is NO Notice during the process to put the device into Recovery mode. What am I doing wrong. I've spend days on this thing... Many thanks for any advice.

LinkBacks (?)

  1. 06-20-2014, 03:58 AM
  2. 02-24-2013, 02:26 AM

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts