+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreak 4.3.3 to 5.0.1 ... >>

is a discussion within the

Pwnage

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
3GS stuck on starting setup screen after going through the traditional pwnage procedure ...i guess I'm on 5.0.1 ,,, the screen asks to configurate the language, wifi connections, country and
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 3GS stuck on starting setup screen JB 4.3.3 to 5.0.1 ... >>
    3GS stuck on starting setup screen
    after going through the traditional pwnage procedure ...i guess I'm on 5.0.1 ,,, the screen asks to configurate the language, wifi connections, country and then asks me to activate the iphone and insert a valid SIM card ... which i dont have
    how can I scape such screen and go to the springboard to Cydia to unlock ... the way we used to ...

    used PwnageTool 5.0.1 to cook a custom restore IPSW, then restored it from iTunes ... no problem, then at reboot ... can not go beyond the set up seccion at the first screen

    then I tried reds0w 0.9.10b4

    I'M STUCK ON THE SET UP SECTION
    Last edited by arqazmitia; 01-20-2012 at 12:18 PM.

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no body answered !!
    well ... I started all over and it worked this time !!

    . originally JB on IOS 4.3.3
    . shsh from cydia through tinyumbrella
    . used pwnage tool 5.0.1
    . used reds0w 0.0.10b4
    . worked perfect !!

    the experience took me about 5 expensive man hours (mine) during two days, thinking that I had ruined the whole thing ...

LinkBacks (?)

  1. 01-19-2012, 06:47 PM

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts