+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Cellular Connection After Installing iOS 5

is a discussion within the

Pwnage

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I have been using my iPhone 4 with iOS 4.3.2 jailbroken through PWNAGE Tool 4.3.2. I decided to use the iTunes 10.5 beta to install iOS 5 to check it
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default No Cellular Connection After Installing iOS 5
    I have been using my iPhone 4 with iOS 4.3.2 jailbroken through PWNAGE Tool 4.3.2.

    I decided to use the iTunes 10.5 beta to install iOS 5 to check it out and quickly realized how unusable it is this early in the development. So I restored my iPhone 4 to the official iOS 4.3.3 and then used PWNAGE Tool v4.3.3 to create the custom firmware. Once installed, everything works on the iPhone except the cellular connection to AT&T.

    At the moment I am running my iPhone with the official iOS 4.3.3 and it works as it should.

    Troubleshooting so far:
    - Restored to official iOS 4.3.3 then created the custom firmware again and installed without the SIM card in
    - Verified the Modem Firmware (Baseband) is still 04.10.01
    - Not sure if my IMEI or ICCID would have changed due to using iOS5 and connecting to AT&T's network (I don't think it could connect anyways)
    - Tried resetting the iPhone through Settings (Reset All Settings, Reset Network Settings)

    Questions:
    - Is there any other software on the iPhone that would prevent my SIM from connecting to AT&T's network when running iOS 4.3.3 jailbroken?
    - Would restoring/upgrading with iTunes 10.3.1 versus iTunes 10.5 beta make any difference?

    Any thoughts on this is appreciated.

    Thanks.

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Restore to stock 4.3.3 and see if data works without a jailbreak.

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Thanks for the reply...
    A restore to the official iOS 4.3.3 works fine (including cellular).

    My mistake was when I was creating the custom restore IPSW file the option to "Auto-Activate" was checked. This is usually used for those who aren't with an official carrier. Once I unchecked it and restored from that custom restore file everything worked perfectly.

    Hope this helps.

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Ah fantastic, that would've been my next suggestion, to officially activate! I'm glad you resolved it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts