Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to use iphone 3g after jailbreak using pwnage...

  1. #1
    Default Unable to use iphone 3g after jailbreak using pwnage...
    So I jailbroke my iphone 3g using pwnage successfully...I inserted my active sim card that I use on my other phone, not an iphone, and it comes up with no service after a few minutes...I have an ATT account so didn't bother unlocking it...

    Does anyone have any ideas why its not functioning?

    The iphone iOS is 3.1 if it matters and used the correct version of pwnage to jailbreak...

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,961
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Let your atnt sim activate your iphone, do not hactivate it through custom firmware as you are with official carrier.

  3. #3
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Along with what iYeow said, I'd suggest upgrading to 3.1.3 at least. Then using redsn0w 0.9.4 with 3.1.2 ipsw to jailbreak. But remember to do what iYeow said, activate the phone after restoring to stock 3.1.3 first, then use redsn0w to jailbreak after the phone is activated.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •