+ Reply
Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.3.3 JB - One signal bar always

is a discussion within the

Pwnage

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hey guys. I successfully upgraded from 4.1 - 4.3.3 using the latest Pwnage tool but my signal bar just shows one bar always no matter where I am with the
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    NoVA
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default 4.3.3 JB - One signal bar always
    Hey guys. I successfully upgraded from 4.1 - 4.3.3 using the latest Pwnage tool but my signal bar just shows one bar always no matter where I am with the phone. Just wondering if there is a fix for this issue yet? Everything seems to work just fine though..

    iphone 4 32gb
    modem: 01.59
    carrier: at&t

    TIA

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    Install ultrasnow to fix the signal bar issue.

  3. The Following User Says Thank You to Simon For This Useful Post:

    m3sport (05-07-2011)

  4. #3
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    NoVA
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Simon View Post
    Install ultrasnow to fix the signal bar issue.
    Thanks! Worked great!

  5. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    no prob

  6. #5
    Green Apple
    Join Date
    Jul 2009
    Posts
    89
    Thanks
    1
    Thanked 6 Times in 4 Posts

    Just a note. Despite my posting elsewhere here to the contrary, Ultrasn0w has issues with the native carrier (AT&T in my case) after the 2nd time that the iPhone is rebooted, or powered off, in that the phone doesn't log into the carrier's VVM & MMS servers.

    To counteract this, you will have to open & close the SIM tray.

  7. #6
    iPhone? More like MyPhone Tario70's Avatar
    Join Date
    Jul 2009
    Posts
    221
    Thanks
    13
    Thanked 24 Times in 22 Posts

    Sherminator,

    That disturbs me, I guess I'll just deal with the cosmetic issue of 1 bar always.

    Wish they'd just implement the fix in PwnageTool.

    ~Tario70

  8. #7
    Green Apple
    Join Date
    Dec 2007
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hey M3sport:

    When you used Pwnage tool to get to 4.3.3, did you already have your shsh blobs for 4.3.3 saved to Cydia?

    I tried for two hours last night with both current versions of redsn0w and pwnage tool to get to 4.3.3 and failed everytime.

    Yes, Ultrasn0w will get rid of your one bar issue and allow you to use it with other carriers.

    Thanks,

    Vyvxguy

  9. #8
    Green Apple xattica's Avatar
    Join Date
    Aug 2008
    Location
    Puerto Rico
    Posts
    51
    Thanks
    4
    Thanked 0 Times in 0 Posts

    To save SHSH 4.3.3, use TinyUmbrella but unselect the "Request SHSH from Cydia" on Advance Tab. Save SHSH.

  10. #9
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 5 Times in 1 Post
    I have the same issue. When I add ultrasn0w my signal comes back, but then I loose MMS!?

    Does this normally happen? I have tried going back and forth, and it is repeatable. No ultrasn0w, one signal bar. Add ultrasn0w, MMS stops. Repeat and same results?

    Is there a fix that allows both Signal bar and functional MMS? I'm on AT&T... Thanks!

  11. #10
    Green Apple
    Join Date
    May 2010
    Posts
    69
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by rjmcinnis View Post
    I have the same issue. When I add ultrasn0w my signal comes back, but then I loose MMS!?

    Does this normally happen? I have tried going back and forth, and it is repeatable. No ultrasn0w, one signal bar. Add ultrasn0w, MMS stops. Repeat and same results?

    Is there a fix that allows both Signal bar and functional MMS? I'm on AT&T... Thanks!
    I have tested this with pwnage tool and red snow, this problem has to do with the 01.59.00 Baseband and 4.3 firmware and above. Yes like they say just get ultrasn0w from cydia, and it will take care of your 1 signal bar problem, but it definitely messes up you SMS. If you could downgrade to 4.2.1 for now until the dev team fixes this problem. You will be ok. No signal bar issues with 4.2.1

  12. #11
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same problem here with the one signal bar issue, ultrasn0w does fix the problem, but my visual voice mail and mms stop working. Once ultrasn0w is uninstalled mms, and vvm begin to work again. I too will just deal with the cosmetic issue of one signal bar as opposed to losing mms and vvm functionality, I'll just wait until a fix comes out

    iPhone 4
    4.3.3
    AT&T
    01.59.00

  13. #12
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    At this point, this will never fix.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts