Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help with pwnage 4.3.2, iphone4, restore loading bar stuck, error 9/21?

  1. #1
    Default help with pwnage 4.3.2, iphone4, restore loading bar stuck, error 9/21?
    Hi all, I have an iPhone 4, previously unlocked and jailbroken on 4.0.1, bb 1.59. I use it with T-mo usa. I used pwnage tool to create 4.3.2 cfw today and restored my iphone with itunes. The first time I tried this, the "restoring" loading bar gets stuck at the last bit forever. The first time I did this I realized I had not shut down pwnage tool, and as soon as i did i got error 9. I re-ded it from scratch, making a new cfw, shut down pwnage this time, and the bar still gets stuck. Sometime I get error 21 but I realized that is just because I need to put it back into DFU mode. As of now, it is my 4th try and it still gets stuck.

    At the very least, can I use tiny umbrella to kick out of dfu and go back to my old cfw? Or is it too late since most of the update is installed technically? Any help would be greatly appreciated, thanks!

    UPDATED: It works now! I tried again, left the room and when I came back it rebooted. Unlocked via ultrasn0w, works great!
    Last edited by bluem00se; 04-24-2011 at 04:01 PM. Reason: Problem solved

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,946
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    Seems like your iphone doesn't want you to watch him while he is doing its thing

  3. #3
    I have a previously Jailbroken iPhone 4 on 4.3.1 and had the exact same problem. When I tried to use Pwnage 4.3.2 and tried to Jailbreak on iOS 4.3.2 it froze at the end of the restore loading bar. I have re-tried it many times and it always freezes in the same spot.

    I tried everything you could think of to get Pwnage 4.3.2 to successfully work on the Mac and it always froze up when restoring in iTunes.

    Update: I ran snowbreeze on Windows and was able to jailbreak the iPhone 4 on 4.3.2.

    Sure seems like there is some type of bug in Pwnage 4.3.2.
    Last edited by steven5986; 04-27-2011 at 08:49 PM. Reason: Automerged Doublepost

  4. #4
    Update: I tried to jailbreak using Pwnage 4.3.3 and when I tried to restore in iTunes it said my phone was not eligeable. I ran tinyumbrella and started the TSS server and got by that message but it still froze up toward the end and would never work. Tried rebooting and everything else. I ended up being able to jailbreak again using Snowbreeze 2.7. I wonder if anyone else is having any of these problems.

  5. #5
    Default Finally figured this out!!! iTunes stuck at end of restore screen.
    There is a jailbreak app called Wi-Fi sync that allows you to wirelessly sync your phone to iTunes with no cable. You have to uninstall the software that is on your Mac otherwise it will get stuck on the restoring screen every time and you will never be able to use iTunes on your iPhone iPad or anything.

    You have to uninstall Wi-Fi sync from your Mac

    Here is a link to download the uninstall program.

    Wi-Fi Sync for iPhone, iPod touch, and iPad


    Thank god I figured this out. This was an absolute nightmare!!!

    I hope this helps someone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •