Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs 4.1 to 4.2.1 pwnagetool help

  1. #1
    Default 3gs 4.1 to 4.2.1 pwnagetool help
    I want to use pwnagetool 4.1.3 to update my 3gs (old br) to 4.2.1 but its telling me it will update my baseband to 06.15.00. I dont want that, cuz i need it unlocked. i still have the 5.11.07 baseband. How can i jb it and keep that baseband?

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    USA
    Posts
    26
    Thanks
    15
    Thanked 1 Time in 1 Post
    You should be able to JB with redsn0w and then unlock with ultrasn0w.

  3. #3
    the what is the purpose of the pwnagetool? -__-

    oh no i cant ultrasnow supports 5.13.04, 06.15.00 not 5.14.02 which is 4.2.1
    Last edited by 360psp; 12-01-2010 at 05:38 PM. Reason: Automerged Doublepost

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    USA
    Posts
    26
    Thanks
    15
    Thanked 1 Time in 1 Post
    It is my understanding that PwnageTool is for making custom firmwares for people who need to unlock their phones but don't want to upgrade their baseband by upgrading in iTunes.

    I misread your post. You would have to use PwnageTool. I'll let someone else step in now and give you a "useful" answer lol!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •