+ Reply
Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I think I'm screwed...

is a discussion within the

Pwnage

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
After the release of the new Ultrasn0w and redsn0w, I of course went ahead and attempted the jailbreak and unlock. Well I changed my baseband to the 6.15 as required
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy I think I'm screwed...
    After the release of the new Ultrasn0w and redsn0w, I of course went ahead and attempted the jailbreak and unlock. Well I changed my baseband to the 6.15 as required from everything I've read so far. Unfortunately I was stuck in the 4.1 software and it refused to see my T-Mobile SIM. SO I've been trying and retrying over and over again.

    Fast forward to tonight when I thought I had my iPod touch (unmolested leaving it as is since the only reason I want to JB is to run T Mobile on my phone). I open iTunes to upload a few new tracks to get the message there is an update available. Not thinking about it I tell it to update.

    Here's where the fun begins. The update fails of course and the iPhone gives me the iTunes and plug symbol. It's at this point I realize that it wasn't my iPod that was plugged in. So I've attempted to find a solution and so far I've tried using redsn0w, tried tinyumbrella, tried rerunning the update through iTunes. redsn0w appears to upload the software but yet I still get the plug screen on the iPhone. Tinyumbrella gives the same result. iTunes fails the update every time it is attempted.

    SO, am I completely screwed or is there something that can be done to bring it back from the dark side?

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,906
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Which device is this?

  3. #3
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,665
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    I am guess iphone 3g

    Join Date: Nov 2010
    Device + Firmware: iPhone 3G
    Operating System: Windows 7
    Posts: 2
    Thanks: 0
    Thanked 0 Times in 0

    Have you tried restoring to a custom ipsw?
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    check here..

    3Gs battery drain after 4.1 unlock


    ETA, i see you are on windows, maybe it'll help anyways.

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah I'm running Windows 7 I haven't had much luck getting OSX and running a VMware version.

    The phone is a 3G running 4.2 software (before the oops) and BB 6.15

    I don't have a custom IPSW I have no clue how to make one (I'm still fairly new at this and have been trying to play it safe).

    Can someone PM me a way to find a good IPSW that will bring this thing back? I've tried everything I can on the windows machine with no luck
    Last edited by Apothecary; 11-30-2010 at 05:55 AM.

  6. #6
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by cugir View Post
    check here..

    3Gs battery drain after 4.1 unlock


    ETA, i see you are on windows, maybe it'll help anyways.
    Tried that running a VMware version of OSX Leopard. Still nothing.

  7. #7
    What's Jailbreak? mumble09's Avatar
    Join Date
    Oct 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    If u download custom iOS 4.1 software. And normal Open up redsn0w and go to. "just enter pwned dfu". Then wait and u can then install custom firmware to fix it. This happened to me too

  8. #8
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've been trying to find custom iOS 4.1 with little to no luck. I tried using the IPSW that was created with Pwnage through redsn0w but redsn0w didn't recognize the IPSW and gave me an error.

  9. #9
    What's Jailbreak? mumble09's Avatar
    Join Date
    Oct 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No no no I meant u use original iOS 4.1 without custom firmware to activate redsn0w and u enter pwned dfu from redsn0w and once that's done. Hold shift + restore (windows). Then select custom firmware

  10. #10
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Still no dice. I've tried 2 different custom firmware and used stock firmware to start redsn0w. Last I checked, the iPhone was stuck on firmware version 4.1 I've tried 4.1 and 4.2 with absolutely no luck. Perhaps 4.0 will give better results? I don't know anymore. I'm beginning to think this one is a loss for the time being

  11. #11
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Alright , this is what you do :
    Run redsn0w 0.9.6b5 and select stock 4.2.1 ipsw.
    Check only the box that says DFU mode only : your iphone is in rec mode, that is ok, you can get into dfu mode.
    When dfu mode is done , it will say DFU done.
    Now open up itunes and shift + restore to this custom 4.2.1 with no ipad update, wallpaper , Multitask and Battery Percentage enabled.
    The file will be in your PM box.

  12. #12
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The iPhone "iPhone" could not be restored because the firmware file was corrupt.

    That's the error I get in attempting to restore using the IPSW file that was in my inbox.

  13. #13
    What's Jailbreak? mumble09's Avatar
    Join Date
    Oct 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Have u put in the Bypass
    So, open the file C drive/Windows\System32\drivers\etc\hosts (Windows) and add
    74.208.10.249 gs.apple.com
    Last edited by mumble09; 12-03-2010 at 12:11 AM. Reason: Forgot a word

  14. #14
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    That was already in the file from it's creation. I built this machine and installed everything clean and that address was present when I opened the file.

  15. #15
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Try this, it fixed my phone.ame thing happened to me and this method was what got it out of endless recovery and working again. Takes less than 5 minutes!

    Go to start<<programs<<Accessories<<"NOTEPAD"
    Once in Notepad look at the top left hand side and click "file" then "open" then..
    1. Go to My computer
    2. Click on "local disk (C" to open the folder
    3. Scroll down to the "windows" folder and click to open
    4. Scroll down to "systems 32" click to open folder
    5. Scroll to "drivers" folder and open
    6. Open the "etc" folder
    7. Select to open with notepad the "hosts" file
    8. Once you have the hosts file open in notepad delete the apple hosts...there should be some numbers in front only delete that line of numbers and apple itunes hosts.
    9. save the file to your documents
    10. Go back to the original hosts file and delete the one that is orginally found in the etc folder and not the one you saved.
    11. Drag and drop your saved hosts.txt file from your documents into the "etc" folder.
    12.Restart your computer and open itunes and restore your phone again and you should now be fine.

  16. #16
    Green Apple nlastella's Avatar
    Join Date
    Nov 2010
    Location
    Long Island, New York
    Posts
    46
    Thanks
    0
    Thanked 2 Times in 2 Posts

    I actually had this problem the other day with a 3g. What I did was plugged it into iTunes until it was recognized, ctrl-shift restored it to 3.1.3 (will work with any firmware compatible) and let it restore. It restores like normal until the end where you get (usually) a 1015 error. I would then use TinyUmbrella to kick it out of recovery. From here you have two options.

    One being to insert an AT&T sim card to activate the phone through iTunes. (recommended)

    The other is using sn0wbreeze, redsn0w or a program likewise to "hacktivate" it.

    From there you jailbreak and install Cydia and go on with whatever you need to do.

    IMO, I see no need for anything above 3.1.3 on a 3g. It runs much smoother on a lower firmware.

    I hope this helped.

  17. #17
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I GOT IT!

    All right here's the steps I took to get out of this predicament.

    First, restor iPhone with 3.2.3 IPSW stock apple restore.
    Next, open Tiny Umbrella and kick phone out of recovery mode. This leaves the phone in emergency call mode only.
    Then, restore with the 4.1 iOS restore IPSW.
    You may need to kick it out of recovery mode again at this point.
    After reconnecting to iTunes the final time I'm back to operational with stock Apple IPSW 4.1. Now run redsn0w to jailbreak and you're good to go. Now to manage to unlock it... I'll open another topic for that though so I don't cloud up this one and confuse people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts