+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: After pwnage 4.1 got problem

is a discussion within the

Pwnage

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I did pwnage 4.1 for my iphone 4. And after it,everything was installed perfectly(cidia) But the problem is,my phone doesn't coonect to ATT anymore.But before everything was fine.Don't know how
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default After pwnage 4.1 got problem
    I did pwnage 4.1 for my iphone 4.
    And after it,everything was installed perfectly(cidia)
    But the problem is,my phone doesn't coonect to ATT anymore.But before everything was fine.Don't know how to restore my connection to att.My ATT sim card working perfect.The problem appear after i installed pwnage!
    Like u can see on the attached picture.it showing : NETWORK not available.
    Please if someone know how to fix it,let me know asap!
    Attached Thumbnails Attached Thumbnails After pwnage 4.1 got problem-img_0002.png  
    Last edited by kolbass; 11-15-2010 at 10:42 PM.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You must have used Pwnage tools to hactivate, then you must install Ultrasn0w to unlock to get service for ATNT provided your baseband is not 02.10.02.
    If it is already the 4.1 baseband, then restore to stock 4.1 and then jailbreak with either GreenPoison or Limera1n.

  3. #3
    iPhoneaholic satch2501's Avatar
    Join Date
    Aug 2008
    Posts
    394
    Thanks
    0
    Thanked 60 Times in 55 Posts

    The only problem with unlocking with Ultrasn0w is that your battery will drain faster. You can rebuild a custom firmware with the "active phone" unchecked and re-install. Its a pain in the butt but if your baseband is not updated, its worth it as it will remain unlocked (if ever you would require to do so).

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Nooooooooo, Not Now Please. No Wifi, IMEI nor Blutooth. Sigh..This problem happened to me Early This Morning Around 5ish. (11-16-2010) It happened right after I tried to jailbreak with the new Pwn Tool. Pwntool and I Go Waaaaaaay Back. I never had this problem, but have heard of it from others posts' "No Luck". I never had any physical damage to my phone either. 3gs 4.1 (5.14) Itunes 10. Somebody, Anybody, Human Or Not Plz Help

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by yeow202 View Post
    You must have used Pwnage tools to hactivate, then you must install Ultrasn0w to unlock to get service for ATNT provided your baseband is not 02.10.02.
    modem firmware is 02.10.04 to obviously it's not 02.10.02
    Quote Originally Posted by yeow202 View Post
    If it is already the 4.1 baseband, then restore to stock 4.1 and then jailbreak with either GreenPoison or Limera1n.
    how can i restore to stock 4.1 can u explain please little be more?

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,225
    Thanks
    6,588
    Thanked 14,778 Times in 6,873 Posts

    If you are on ATT then you do not need to unlock. Just restore to 4.1 in itunes and then let itunes activate it. Then you can use limera1n or greenpoison to jailbreak.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts