Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Got rid of Error (5), (6), (1600)! Yay!

  1. #21
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    I hit the thanks button but I wanted to say it as well

  2. #22
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Location
    Houston, TX
    Posts
    1,241
    Thanks
    28
    Thanked 183 Times in 159 Posts

    Quote Originally Posted by sziklassy View Post
    basically the phone isn;t longer checking for an "authentic" iphone update file, so it think that the custom ipsw is stock.
    Doesn't dfu mode do the exact same thing?

  3. #23

  4. #24
    Hi, I followed these steps and it worked apart 4rm the fact I get No Service. I have been searching and trying loads of methods but nothing seems to work. I'm trying to use my Orange contract on it but why don't it work? iTunes recognises the number as it does on the phone and recognises the carrier (02 at the moment) but I still get No Service. Can you help please?

    2.1 version
    Modem Firmware- 04.05.04_G

  5. #25
    how do you use these firmware bundles downloaded from that, official 2.0.1 firmware link
    i just have a folder on my desktop

    thanks

  6. #26
    I was getting the "Unknown error (6)" message while trying to restore,
    I found out that it was simply becasue I needed to restart my PC after updating Itunes

    Everything worked fine after that ;-)

  7. #27
    i downloaded the 2.0.1 firmware. pwnage didnt recognize the ipsw and told me that i had selected the wrong ipsw bundle.

    now quickpwn doesn't recognize when i plug in my itouch.

    probably stupid mistake,

    please help,

    thanks

  8. #28
    Almost everything worked
    Except!

    After doing everything you said I restored my phone to my old back up so I could have my contacts, photos etc.

    And then my phone restarted on itself and is stuck on the apple logo
    It's frozen on the boot-up image with the loading circle graphic

    Any suggestions on what I could do? Should I try the whole thing again? Damn, it takes so long lol

  9. #29
    Thank you for the post, I have a small question, I am on 2.1, do I have to go back to 2.01 for this method to work?
    Mario

  10. #30
    I hope I can help people with that one here:

    I got sometimes several Error Messages, but I solved it that way:

    - upgrade official on iTunes to the newest version
    - use QuickPwn
    an afterwards upgrade with a custom firmware you did with Pwnage Tool
    and you won't get any error messages, everything is working fine!

    If questions, feel free to contact me!
    Good luck!
    17 months old baby handles iPhone like a Pro: http://www.workablogic.de/2009/12/15...end-von-heute/

  11. #31
    Thank you a lot!!!

    You're the Man!!!

    It worked smoothly!!!

  12. #32
    Good to hear! I'm always happy to help!
    17 months old baby handles iPhone like a Pro: http://www.workablogic.de/2009/12/15...end-von-heute/

  13. #33
    I'm writing to you after getting stuck a hundred times with the (6) and (1600) errors. Finally I found this link in which you guys helped me get over the errors issue.
    After the process completes smoothly, I still cannot get a network. The iPhone is jailbroken. But how do I know if it is Unlocked. I tried with 2-3 different working SIMs, but to no avail.

  14. #34
    Which programm did you use for the jailbreak/unlock?
    What's working at the moment and what not?
    17 months old baby handles iPhone like a Pro: http://www.workablogic.de/2009/12/15...end-von-heute/

  15. #35
    ...anyone knows why my QuickPwn crashes every time i plug my iphone in?? It gives me a message to reset my iPhone so i do that and then it crashes saying: Quickpwn has encountered a problem and needs to close!! Plz help

  16. #36
    Hello! I'm having an awful time trying to unlock my iPhone 2G. In fact I'm hopeless!
    I followed the procedure explained at the first post, problem is my phone would never turn white!
    I used QuickpwnGUI, firmware 2.01. I tried to install the custom firmware through iTunes anyway, but I received different error messages during my different attemps (21 ,1600, 1601).

    I then tried to do a restore with the original firmware through iTunes. Everything was fine, except that my iPhone is obviously locked. Anyway I tried to put the phone in DFU and then do a restore choosing my custom firmware, but I got the same annoying 1600 error. I don't know what to do!

    Any help would be sooooo appreciated, this is my only phone!

    never mind, I fixed it. If it may help, my problem was that the screen never turned white when using quickpwn. And if I tried to restore it through iTunes, I kept getting the 1600 error.
    What I did is I unplugged the usb cable and plugged it again. The screen immediately turned white and stayed white, I tried to restore my custom firmware through iTunes and it FINALLY worked
    Last edited by marione; 02-11-2009 at 10:24 PM. Reason: Automerged Doublepost

  17. #37
    Thanks bud,
    I had been struggling with this crap for 2 hours. Worked like a charm.

    L.

  18. #38
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,097
    Thanks
    333
    Thanked 603 Times in 506 Posts

    This worked perfectly. A friend of mine screwed up his phone and had no clue what he did. I found this post and it worked first time out. You've been thanked.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •