+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 1601 Help please

is a discussion within the

Pwnage

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
::UPDATE:: I've fixed my I-Touch. While this may not work for everyone, I am almost certain few have tried the methods that caused mine to work and I will list
...
  1. #21
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ::UPDATE::

    I've fixed my I-Touch.

    While this may not work for everyone, I am almost certain few have tried the methods that caused mine to work and I will list them here for you to experiment with...

    After getting stuck at step 6 with the spinning wheel of death (Apple symbol and loading wheel) multiple times, I got desperate:

    Step 1 - Held Power/Sleep button and Home button for a few seconds to turn off I-Touch.
    Step 2 - Took it home sad and forlorned (this step can be skipped).
    Step 3 - Inserted I-Touch into iSymphony docking station at home, saying "why won't you f*ing work?!" and held both Power/Sleep and Home button to reset I-Touch...
    Step 4 - Screen popped on with the USB Cable and I-tunes symbol! Did a happy dance.
    Step 5 - Take back to work and repeat steps 1-4 (minus step 2)
    Step 6 - Plug into I-Tunes: Computer sees I-Touch in DFU mode
    Step 7 - Restore to whichever firmware you would like...I used 2.2.1 which brought more problems, so I recommend going straight to 4.0.2.

    I found that this works using other docking stations as well. It did take me a couple repeats and restores to run smooth and process all the way through, but it did work!

  2. #22
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I've tired everything to fix this error. I've tried multiple IPSWs, all the USBs on my comp, tried it on another computer, some peoples ways to solve it, every way to go into DFU Mode, and so much more. I ordered a new cable off Amazon, and I'm praying this will work.

  3. #23
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Quote Originally Posted by iDylan1357 View Post
    I've tired everything to fix this error. I've tried multiple IPSWs, all the USBs on my comp, tried it on another computer, some peoples ways to solve it, every way to go into DFU Mode, and so much more. I ordered a new cable off Amazon, and I'm praying this will work.
    What exactly are you trying to do here. All 3G can be restored to 3.xx without shsh blogs.
    I see that you have 3.1.3 on 3G, if you have used Spirit at 3.1.3, then you cannot use Pwnage tools on the iphone to restore.

  4. #24
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by yeow202 View Post
    What exactly are you trying to do here. All 3G can be restored to 3.xx without shsh blogs.
    I see that you have 3.1.3 on 3G, if you have used Spirit at 3.1.3, then you cannot use Pwnage tools on the iphone to restore.
    the deal is I am on 3.1.3 on iPhone 3G. I jailbroke with jailbreakeme. I am trying to put a custom IPSW on it- whited00r for iPhone 3G. Whenever I try to I get the 16xx error no matter what I do, I've spent money on this even. I'm seriously angry at this.

  5. #25
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Jailbreakme 2.0 and Spirit are not compatible with Custom Firmware. Since you want to use Custom firmware, this is what you have to do.
    First restore again to 3.1.3.
    Jailbreak with Redsn0w 0.9.4 and you have to download 3.1.2 when running Redsn0w to browse to.
    Once jailbroken, you can then restore to Custom Firmware of iOS 4.0

    If when you were at 3.1.3 and jailbroke with Spirit, to make it compatible to use Custom Firmware, you need to install Spirit2pwn from Cydia, a repo source has to be installed before you can search for Spirit2pwn.
    Last edited by iYeow; 09-13-2010 at 09:21 PM.

  6. #26
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by yeow202 View Post
    Jailbreakme 2.0 and Spirit are not compatible with Custom Firmware. Since you want to use Custom firmware, this is what you have to do.
    First restore again to 3.1.3.
    Jailbreak with Redsn0w 0.9.4 and you have to download 3.1.2 when running Redsn0w to browse to.
    Once jailbroken, you can then restore to Custom Firmware of iOS 4.0

    If when you were at 3.1.3 and jailbroke with Spirit, to make it compatible to use Custom Firmware, you need to install Spirit2pwn from Cydia, a repo source has to be installed before you can search for Spirit2pwn.
    Okay, let me make this clear.

    I didn't jailbreak with Spirit.

    I jailbroke regular 3.1.3 with Jailbreakme

    the firmware I am trying to load is WhiteD00r 3.0 for iPhone 3G (3.0 as in WhiteD00r edition, not IOS). So basically the question is why am I getting the 16xx error no matter what.

  7. #27
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    I am not familiar with another third party OS, same thing here, now that you have jailbroken with jailbreakme.com, if you try and restore to custom firmware , you will definitely get error 16.xx too. The jailbreak is just not compatible with any firmware as far as i know.

  8. #28
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    k...I am now stuck on the screen with the USB cable and iTunes symbol and that's all I get. I continuously get error 1601 and I can't seem to get past it. It gets as far as spending like 5 min in "preparing to restore" and then I get the message. I have a 3G
    Last edited by TorSkye; 12-04-2010 at 10:06 PM.

+ Reply
Page 2 of 2 FirstFirst 12

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts