+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service Grief

is a discussion within the

Pwnage

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Pwnage went ok, its just now i cant get any service. Im on an old Iphone not a 3g.. Help!
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    Default No Service Grief
    Pwnage went ok, its just now i cant get any service. Im on an old Iphone not a 3g..


    Help!

  2. #2
    Jah
    Jah is offline
    Green Apple Jah's Avatar
    Join Date
    Sep 2007
    Posts
    31
    Thanks
    3
    Thanked 10 Times in 6 Posts

    Quote Originally Posted by p3yro View Post
    Pwnage went ok, its just now i cant get any service. Im on an old Iphone not a 3g..


    Help!
    when i jailbroke my 1st gen 2.0 phone with winpwn, i had no service for like the first couple jailbreak attmepts. then i realized i was installing boot neuter which takes it off the att&t network. if you're not trying to unlock it / you want to use it on AT&T, and if you're using winpwn, don't select boot neuter, and don't select activate phone. should help you.

  3. #3
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    More info needed. What firmware and service provider are you on?

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    im in the UK, trying to get it off O2 and onto orange. Firm 2.0

    The weird thing is the custom firm package i have used, has been used to unlock an iphone already (mine)
    . I tried using the same package for my wifes but it keep coming up error, so i created another. All went well, went through all the same screens as my did but no service at the end?
    Last edited by p3yro; 08-07-2008 at 01:32 PM.

  5. #5
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Whats giving you the error... iTunes or bootneuter? What does the error say?

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    when i go to option restore...it goes to unpackage and then i get 006.

    Just tried the whole process again and still no Service... ive tried 2 different sims both nothing? Oh an o2 one works though...

    it hasnt been unlocked? what am i doing wrong?

    Right ive tried this so many times im sick of it....

    Phone was a standard 2g UK phone on o2 Firm 2.0
    Ive downloaded Pwnage. Followed the steps.
    Created new firm.. no problems
    Restored firm to custom one...
    It follows the guide perfectly...bootloader etc...
    Put in my UK Orange sim and NO SERVICE...

    Someone must be able to help, Why wont it unlock ? What arnt i doing?

    Ive restored it to original 2.0 four times now and re done the pwnage but nothing ...still NO SERVICE...which means one thing ...its not unlocking? Why?

    well ive tried like 10 times now.
    Has anyone got any ideas why it wont unlock

    The only thing i can think of is that it was a locked phone running 2.0 when i tried to run pwnage. Ive tried downgrading using itunes 4.5 and 1.1.4 but nothing. I evn ran Ziphone which went good but still wouldnt unlock it

    Its back to 2.0 now jailbroken but not unlocked....

    Have i forgotten to tick a box ? or ticked a box i shouldnt?

    Any ideas please
    Last edited by p3yro; 08-08-2008 at 03:38 AM. Reason: Automerged Doublepost

  7. #7
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    11
    Thanks
    1
    Thanked 2 Times in 1 Post
    Question so wait, DON'T check the activate box to activate the phone for at&t????
    Quote Originally Posted by Jah View Post
    when i jailbroke my 1st gen 2.0 phone with winpwn, i had no service for like the first couple jailbreak attmepts. then i realized i was installing boot neuter which takes it off the att&t network. if you're not trying to unlock it / you want to use it on AT&T, and if you're using winpwn, don't select boot neuter, and don't select activate phone. should help you.
    So let me get this straight, if I'm on AT&T, have a 2g iphone with 2.0 firmware and want to activate it through pwnage i DON'T check the "activate" box under general? What activates the phone then? Does itunes do it? I'm really confused. I guess at the end of the day my question is how do i go about activating my sim card in my 2g iphone i just bought from a friend? (i've read the guides, i know how to jailbreak and unlock, but the whole activation issue is a little unclear to me)
    Thanks in advance!

  8. #8
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    14
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by p3yro View Post
    when i go to option restore...it goes to unpackage and then i get 006.

    Just tried the whole process again and still no Service... ive tried 2 different sims both nothing? Oh an o2 one works though...

    it hasnt been unlocked? what am i doing wrong?

    Right ive tried this so many times im sick of it....

    Phone was a standard 2g UK phone on o2 Firm 2.0
    Ive downloaded Pwnage. Followed the steps.
    Created new firm.. no problems
    Restored firm to custom one...
    It follows the guide perfectly...bootloader etc...
    Put in my UK Orange sim and NO SERVICE...

    Someone must be able to help, Why wont it unlock ? What arnt i doing?

    Ive restored it to original 2.0 four times now and re done the pwnage but nothing ...still NO SERVICE...which means one thing ...its not unlocking? Why?

    well ive tried like 10 times now.
    Has anyone got any ideas why it wont unlock

    The only thing i can think of is that it was a locked phone running 2.0 when i tried to run pwnage. Ive tried downgrading using itunes 4.5 and 1.1.4 but nothing. I evn ran Ziphone which went good but still wouldnt unlock it

    Its back to 2.0 now jailbroken but not unlocked....

    Have i forgotten to tick a box ? or ticked a box i shouldnt?

    Any ideas please
    Did you get anywhere with this as i am having the same problem. I have installed 2.0.1, activated, jailbroken and unlocked using Winpwn. The phone works great on O2 but whenever i put an Orange or Vodafone simcard in it all i can get is No Service.

    Has anybody got any ideas please?

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts