Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Absinthe 2.0.4 iPhone 4 CDMA Issues

  1. #1
    Hello, just thought I'd say that I read other posts on ModMyi and the admins seem very helpful so I figured I would join the community
    I am trying to Jailbreak my iPhone 4 CDMA on iOS 5.1.1 using Absinthe 2.0.4, but when I plug in my phone, Absinthe says "Device detection failed. Please unplug device and plug it back in.", but doing as it suggests is no help at all. I am not new to jailbreaking, and know what I'm doing, but I don't know how I can fix this issue.
    Also, last time I jailbroke my iPhone using Absinthe, it worked great, but after a couple days whenever I opened an application on my phone, it would make a scaled down version of the screen and put it in the top left corner rather than using the whole screen. It did not cut anything off, it just scaled it down to about 1/4 the size. I was wondering if anyone else had a similar problem, and if there is a fix to it, or that will no longer happen.

    Any information and tips regarding both of my issues would be greatly appreciated. Hopefully I can sort this out soon

    Thank you in advance,
    Chaz

    Oops, almost forgot. I am using Mac OS X Snow Leopard 10.6.8.

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Welcome to the site.
    And I would suggest just use redsnow seems I like it better than absinthe. Tryed last night to jailbreak my new phone with absinthe and no go. Redsnow was very easy to install. Hope this helps.
    Last edited by 2k1; 08-10-2012 at 05:45 AM.

  3. #3
    Quote Originally Posted by 2k1 View Post
    Welcome to the site.
    And I would suggest just use redsnow seems I like it better than absinthe. Tryed last night to jailbreak my new phone with absinthe and no go. Redsnow was very easy to install. Hope this helps.
    Thanks for the input. I'll try this soon

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ok let us know if I works. Make sure to git the right one.

  5. #5
    The Jailbreak worked out great using Redsn0w, but my springboard keeps crashing even when I uninstalled all of my tweaks. I'll try yo figure it out, but I can only use my phone for so long before it crashes.

  6. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Have ya Tryed to restore from new. Instead of a backup. May have some errors in them files that won't go away.

  7. #7
    I managed to fix the crashing problem.
    I still have some very minor issues here and there, but nothing I can't fix easily

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •