+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with Cydia (I think)

is a discussion within the

Other Methods

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Forum, I recently jailbroke a iPhone 4S running on iOS5.1.1 with Absynthe 2.0. Everything seemed to work just fine until I opened Cydia. When I tried to search for the
...
  1. #1
    What's Jailbreak? colorado_junkie's Avatar
    Join Date
    Sep 2009
    Location
    usually somewhere in Colorado
    Posts
    29
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Default Problems with Cydia (I think)
    Forum,

    I recently jailbroke a iPhone 4S running on iOS5.1.1 with Absynthe 2.0. Everything seemed to work just fine until I opened Cydia. When I tried to search for the shtuff that I wanted, nothing came up. I went to check the repository sources and found that there are no packages in any of the standard sources that downloaded with Cydia. I've jailbroken a few iPhones in my time and have never came across this problem. So, should I just restore and rejailbrake or does somebody have any ideas as to what may have happened?! Thanks in advance.

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Did you go to the changes tab and hit refresh? It should pull up some updates that are required to install. Also, reboot your device. I had the same problem, rebooted and the sources and packages returned.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts