Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i4 stuck in recovery mode!!!! just need to recover data!!!

  1. #1
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    Default i4 stuck in recovery mode!!!! just need to recover data!!!
    pals...
    i updated my i4 with a custom IOS 5.0.1 (SnowBreeze) and installed semi-tether.
    things were working perfectly, and then after a month, today while i was talking on my phone, and then hung up the phone, the screen didnt show up, i pressed all teh buttons but nothing helped, so i hardresetted the phone, adn tried 2 tether boot again, but now the problem is...

    1. when i tether boot, my phone gets stuck at apple logo.
    2. when i boot normally (as i have semi-tether installed) the phone starts in recovery mode.

    so no way to access the phone. tried tinyumbrella fix recovery, exit recovery. but no good.

    i would restore my phone, but before doing that i need to backup my data on the phone...
    need help in backup my phone..is there a way i can do that.
    a way i can boot in safe mode.....or something like that so that i can backup my data.

    help needed..

    angel

  2. #2
    Hi have you found a fix for this yet... as the same thing it happening to my 3gs 5.0.1 semi tethered phone. redsnow doesnt work (just send the phone back to recovery itunes screen)

    Thanks

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    m very close to solving it..but need some help..but ppl r replyin very late.....its been already 5 days since my phone has been lying in such a manner....
    now have found something... which ill try and if i succeed 2day then ill post the ressults....

  4. #4
    OK, ive just managed to delet this post but here goes again....

    Try this...

    In Redsnow (might be same for snowbreeze?) Choose the 5.0 IPSW (Select IPSW)

    Then "RECOVERY FIX" - Let it do its magic for a bit (took a good few mins for me)

    This will boot the phone into semi tether mode.

    Back in Redsnow - SELECT IPSW again 5.0

    Then choose JUST BOOT

    Phone should boot back up into normal mode.

    ****** Update *********

    Keep getting reboots... hoping its due to battery being low. Will let u know how it goes
    Last edited by tommyt_boner; 12-13-2011 at 09:42 AM.

  5. #5
    Phone kept rebooting every minute or so after doing the above so i had to do a full reinstall. Its the second time ive had to do it after using the semitether method for 5.0.1. Wish i knew what my problem app/tweek/install method is as it really sucks to be back to the unmodded iOS

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •