Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: tinyUmbrella 5 Java Error!

  1. #1
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Default tinyUmbrella 5 Java Error!
    Hi, now I'm getting the following error:

    java.lang.NullPointerException
    at com.semaphore.util.plist.PElementAdapter.get(PElem entAdapter.java:25)
    at com.semaphore.util.plist.PList.get(PList.java:25)
    at com.semaphore.util.plist.PElementAdapter.getPath(P ElementAdapter.java:31)
    at com.semaphore.TinyLoader.findLibs(TinyLoader.java: 78)
    at com.semaphore.TinyLoader.main(TinyLoader.java:37)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
    at com.exe4j.runtime.WinLauncher.main(Unknown Source)


    It was ok yesterday and now.... Tried tinyumbrella-4.33.00 still error.....???????

  2. #2
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Does anybody have come accross this error. It happened after I installed the current java update!

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2011
    Location
    Cuepurtino
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Java Too new
    It's not just tinyUmbrella having this problem. Sometimes updating programs make them too new for older programs. For example, Java is too new for TinyUmbrella (the updated java that is). My suggestion is to delete java, and find online the last version of java you were using before you had problems. Lately I'd been having problems wit Java in a lot of things and this seemed to help. Good Luck!

  4. #4
    This particular error message usually occurs with Tiny Umbrella, from what I've seen, when your version of Java is too old. I recommend getting 1.7 (or a recent 1.6 if you need that branch.)

    If you start seeing an error like "Exception in thread "Thread-3" java.lang.UnsatisfiedLinkError: C:\Program Files\Common Files\Apple\Mobile Device Support\iTunesMobileDevice.dll"", then have a look here.
    Last edited by szr; 02-13-2012 at 11:25 AM. Reason: de-emoticon-ification

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •