+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iBrickr v.9.1 NOT WORKING

is a discussion within the

Other Methods

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
EDIT: I'M RUNNING 1.0.2, and I've had Installer running before, but i've unintalled it because of some sources issiues.. Now I can't get to install it again GOD DAMN IT!
...
  1. #1
    Green Apple LukeDeFian's Avatar
    Join Date
    Sep 2007
    Posts
    64
    Thanks
    7
    Thanked 30 Times in 4 Posts

    Thumbs down iBrickr v.9.1 NOT WORKING
    EDIT: I'M RUNNING 1.0.2, and I've had Installer running before, but i've unintalled it because of some sources issiues..
    Now I can't get to install it again

    GOD DAMN IT!
    iBrickr just dont seem to work..
    every time I try to install a PXL, the ''iphoneinterface'' crashes..
    and in NateTrue's website, he says that this crash bug is fixed, but it doesn't seems so..

    Is this happening to any one else?
    How can I e-mail or contact Nate?

    thanks
    Last edited by LukeDeFian; 10-25-2007 at 04:45 PM.
    OI FROM BRAZIL!

  2. #2
    iPhone? More like MyPhone agentfubu's Avatar
    Join Date
    Oct 2007
    Location
    Chicago
    Posts
    268
    Thanks
    36
    Thanked 49 Times in 25 Posts

    There's many other ways to install a PXL.

    You can rename the pxl file to .zip, extract it and upload it to the /Applications folder. Then you just need to change the permissions and Wa-lah!

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have v9.1 installed and no problems installing pxls

  4. #4
    iPhone? More like MyPhone Gazoo's Avatar
    Join Date
    Aug 2007
    Posts
    167
    Thanks
    8
    Thanked 15 Times in 14 Posts

    Hey Luke

    What firmware are you running?
    The Cake Is A LIE!

  5. #5
    Green Apple LukeDeFian's Avatar
    Join Date
    Sep 2007
    Posts
    64
    Thanks
    7
    Thanked 30 Times in 4 Posts

    Quote Originally Posted by Gazoo View Post
    Hey Luke

    What firmware are you running?

    1.0.2...
    dude, i'm startung to de stressed with this..
    apparently, there are still a few pecies of the installer left on my phone..
    Browsing via MobileFinder, i've found a ''Intaller.app'' in Applications, yet, EMPTY..

    I've had Installer running before, but i've unintalled it because of some sources issiues..
    Now I can't get to install it again
    OI FROM BRAZIL!

  6. #6
    Green Apple
    Join Date
    Aug 2007
    Posts
    59
    Thanks
    16
    Thanked 7 Times in 6 Posts

    hi luke,

    i'm on fw 1.0.2 and i still use ibrickr v0.8 w/o any problems whatsoever. i chose to stick to this version simply coz this version was specifically created for this fw version therefore i find no need to use the newer release. haven't had a problem using it since day 1. try it out

  7. #7
    iPhone? More like MyPhone Gazoo's Avatar
    Join Date
    Aug 2007
    Posts
    167
    Thanks
    8
    Thanked 15 Times in 14 Posts

    I was going to suggest what m.o.r just did and try an earlier version of iBrickr.
    The Cake Is A LIE!

  8. #8
    Developer luiz's Avatar
    Join Date
    Oct 2007
    Location
    Finland
    Posts
    816
    Thanks
    84
    Thanked 107 Times in 74 Posts

    had same problem but found a solution!
    open ibrickr folder and run iphoneinterface.exe, then wait tillr_command comes
    and immediately open ibrickr from that folder.
    that should work
    previously known as iWant 1.1.1
    ...my dev-base...

    iPhone 3G 16GB Black
    Factory Unlocked

  9. #9
    OBM
    OBM is offline
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    10
    Thanks
    1
    Thanked 2 Times in 2 Posts

    had problems with the new ibrickr as well, had to eventually just restore it

  10. #10
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    maybe you guys can help me...
    Just got my 1.1.1 unlocked from a buddy..now trying to connect to ibrickr..but it does not recognize my phone.. it still prompts me to connect usb cable. any thoughts?? oh yeah it's v0.91 also tried v0.90 as well same thing... Thanks!
    Last edited by babytiger; 10-28-2007 at 03:45 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts