+ Reply
Page 11 of 11 FirstFirst ... 91011
Results 201 to 206 of 206

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iDemocracy: Mostly Automated iPhone 1.1.1 Jailbreak (for Windows)

is a discussion within the

Other Methods

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
i installed openssh and I used winscp and it worked fine thank you very much. the rest of the process worked perfectly
...
  1. #201
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i installed openssh and I used winscp and it worked fine

    thank you very much. the rest of the process worked perfectly

  2. #202
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey guys, I'm lost on what to do next.....

    I've tried every method I can find out there among the thousands of posts and dozens of walk-throughs but nothing seems to work and I believe I'm not alone.

    Here's my situation:
    - Bought a v1.1.1 phone
    - successfully jailbreak'd it and anysim'd it using the iphone.unlock.no method. was working fine for several days
    - installed some app which caused me to get the invalid SIM error
    - tried several recovery methods but finally realized that downgrading phone and baseband to try and recover was my only option
    - successfully downgraded to v1.0.2 and baseband 3.14.08.
    - successfully jailbroke again with ibrickr/AppTappInstaller/etc

    However, my problem remains:
    - bad IMEI 04999xx
    - no wifi
    - no bluetooth
    - invalid SIM error

    I've tried:
    http://modmyi.com/forums/showthread.php?t=10461
    http://modmyi.com/forums/showthread.php?t=14623
    http://modmyi.com/forums/showthread.php?t=12229
    http://www.hackint0sh.org/forum/showthread.php?t=13255
    http://www.gsm-forum.eu/iphone/15208...al-1-02-a.html
    http://www.hackint0sh.org/forum/showthread.php?t=14384
    http://code.google.com/p/iphone-elit...irginizingTool
    and others....

    I've tried with my AT&T SIM in, my desired SIM in, no SIM....all combinations thereof....no luck.

    At this point, I have no more options to try unless someone can lead me to another path or point out something I may have missed.

    thanks.

  3. #203
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yes you ok

  4. #204
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    25
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey Guys,

    I have one question. I'm going tu buy my iphone tomorrow and I'm expecting that it has either the 1.1.2 on it or if its 1.1.1 at least the new baseband(4.x). So I have to downgrade the baseband to get it unlocked with anysim and idemocracy right? So if I use the one walkthrough in this forum to downgrade the baseband and have the iphone restored in 1.0.2 it will work with idemocracy to jailbreak and activate it. Is this right and will it work?

    Thanks in advance for your help

    Greetings Hamun

  5. #205
    Default Error 1013!
    Hey!
    i just recently bought an iphone 4
    its baseband is 02.11.04
    on ios 4.1
    i did jailbreak using limera1n and used cydia
    i later found out that its not YET possible to unlock an iphone with baseband 02.11.04..for which we need to wait..
    but my problem now is that i mistakenly updated it to ios4.2
    and during the process its stopped and showed an error..
    then its been askin me to restore it..as i cant use it at all..when i open it all i see is the itunes logo..and the usb connection logo
    and it just wont restore...the erroe 1013 shows up just when im restore is about to be complete!!
    Please help!

  6. #206
    What's Jailbreak?
    Join Date
    Jun 2008
    Location
    Incheon, Korea, South Korea
    Posts
    29
    Thanks
    0
    Thanked 2 Times in 2 Posts

    I dont get it. Why are we at 1.1.1 when we are at 4.2.1...?

+ Reply
Page 11 of 11 FirstFirst ... 91011
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts