+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't use the 3G connectivity with my Unlocked Iphone 4

is a discussion within the

Other Carriers (Not ATT or T-Mobile)

forums, a part of the

iPhone Modding

section;
Hello, If anyone plz help me out solve this problem. I have Iphone 4, was locked to AT&T, I unlocked it fews weeks ago through AT&T. Now I am receiving
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Can't use the 3G connectivity with my Unlocked Iphone 4
    Hello,

    If anyone plz help me out solve this problem. I have Iphone 4, was locked to AT&T, I unlocked it fews weeks ago through AT&T. Now I am receiving calls, sending and receiving SMS's with no problems, but when I use the 3G option to surf the internet through my iphone, the courrier signal go from full bars to 2 and sometimes 1 bar and the 3G go off and the EDGE starting to operate instead of the 3G. After while the 3G sign appear for like 10 seconds, then the courrier signal disappear and the E sign appear.
    Last edited by hamodi99; 05-19-2012 at 06:58 AM.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    622
    Thanks
    21
    Thanked 36 Times in 35 Posts

    What carrier is your new SIM
    following your unlock? You'll likely have to Input their settings for it to work

  3. #3
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Etisalat Egypt, how can I do that

  4. #4
    Green Apple
    Join Date
    May 2012
    Posts
    44
    Thanks
    0
    Thanked 2 Times in 2 Posts

    your phone still locked.so you cant use network 3g.you unlock by jailbreak ?

  5. #5
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No, through AT&T ,so now It's officially unlocked . Is there's anyway to use the 3G in my phone, I mean it worked but only for like 3 min and then gone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts