+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't send e-mail on Rogers

is a discussion within the

Other Carriers (Not ATT or T-Mobile)

forums, a part of the

iPhone Modding

section;
Hi there, I have iPhone with Rogers in Canada and data plan. I can receive e-mails but can't send them out. Anybody knows what is a setting for: Host name:
...
  1. #1
    Green Apple
    Join Date
    Sep 2007
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Default Can't send e-mail on Rogers
    Hi there,

    I have iPhone with Rogers in Canada and data plan. I can receive e-mails but can't send them out. Anybody knows what is a setting for:

    Host name:

    Under ADVANCED tab:

    Authentication:
    Server port:

    Thanks, bye
    Zack

  2. #2
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have no problem sending emails with rogers. Really all you do input your name..for address put in your rogers e-mail address and then enter your rogers email password..now if you use Gmail..

    Incoming mail server settings:
    under host name: imap.gmail.com
    user name: enter your gmail address
    password: enter your password

    Outgoing mail server settings:
    Host name: enter smtp.gmail.com
    User name: enter your gmial address
    Password: enter your gmail password

    Under advanced:

    Drafts mailbox ..click drafts
    Sent mail box..click sent

    Incoming Settings:
    Use SSL..click on
    Authentication: click Password
    AMAP path Prefix
    Server Port : enter 993

    Outgoing Settings
    Use SSL ..click this to on
    Authentication..click onto password
    Server Port 587

    Quote Originally Posted by ZackP View Post
    Hi there,

    I have iPhone with Rogers in Canada and data plan. I can receive e-mails but can't send them out. Anybody knows what is a setting for:

    Host name:

    Under ADVANCED tab:

    Authentication:
    Server port:

    Thanks, bye
    Zack
    I have no problem sending emails with rogers. Really all you do input your name..for address put in your rogers e-mail address and then enter your rogers email password..now if you use Gmail..

    Incoming mail server settings:
    under host name: imap.gmail.com
    user name: enter your gmail address
    password: enter your password

    Outgoing mail server settings:
    Host name: enter smtp.gmail.com
    User name: enter your gmial address
    Password: enter your gmail password

    Under advanced:

    Drafts mailbox ..click drafts
    Sent mail box..click sent

    Incoming Settings:
    Use SSL..click on
    Authentication: click Password
    AMAP path Prefix
    Server Port : enter 993

    Outgoing Settings
    Use SSL ..click this to on
    Authentication..click onto password
    Server Port 587
    Last edited by hminuk; 06-02-2008 at 09:31 PM. Reason: Automerged Doublepost

  3. The Following User Says Thank You to hminuk For This Useful Post:

    ZackP (06-03-2008)

  4. #3
    Green Apple
    Join Date
    Sep 2007
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Thank you hminuk! It is working now!

    I have 5 e-mail addresses with same provider and used one of the settings for outgoing server and it is working now. I am happy now. it is quite useful thing to have capability to send e-mail from phone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts