Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Red Pocket. Unlock needed to work?

  1. #1
    Default Red Pocket. Unlock needed to work?
    Hey guys, I bought an iPhone 3G that was not jailbroken and with a non unlockable baseband. When I went to buy it, I put my Red Pocket sim in it and worked perfectly. Then I get home, restored to custom 4.2.1 (pwned) to wipe off the previous owner's stuff and jailbreak. Now it wont get the sim card. It shows the first bar only, like when you put a disconected att sim. I tried toggling airplane mode on n off but it wont search at all. So I loaded the iPad baseband and installed ultrasn0w. Now it works. Im really confused here. Wasnt it supposed to work with its original baseband (I thing 05.16.xx) and withou ultrasn0w??

  2. #2
    When you restore like that, it automatically updates you to the latest baseband making it not possible to unlock it anymore. You need to preserve the baseband in order for it to accept the SIM on original baseband. You need to have iPad baseband in order for it to work (which you have)
    I will no longer be very active here anymore due to a variety of reasons.

  3. #3
    But for Red Pocket it does not require to be unlocked. Please re-read my previous post carefully. It worked before, when it wasnt even jailbroken. Then I restored to custom ipsw and it doesnt work.

  4. #4
    You got to work if I'm reading it right, correct? I don't really know what to tell ya, that's just kinda odd.
    I will no longer be very active here anymore due to a variety of reasons.

  5. #5
    Quote Originally Posted by X H4CK3R X View Post
    You got to work if I'm reading it right, correct? I don't really know what to tell ya, that's just kinda odd.
    Exactly! In theory it should work. I cant think of anything to solve it. And I have 2 iPhone 3G that wont work with Red Pocket nor att untill I install ultrasn0w. The weirdest ever man. Sucks.

  6. #6
    Just odd... Maybe compatibility issues. But maybe not, That's just odd though.
    I will no longer be very active here anymore due to a variety of reasons.

  7. #7
    Well, its not too odd. I just got a 3g 8gb. Same procedure. No Red Pocket signal. I dont get it. Maybe the 06.15.00 is not compatible with Red Pocket? Its all I can think of. It needs to be unlocked to work.
    I also tried a new custom firmware without cydia, just the non baseband upgrade to see it like that it'd work but same results. It will stay at 1 bar until I unlock it.

  8. #8
    Never seen anything like it before bro. Does the data speed still work pretty fast? Or is it slow?
    I will no longer be very active here anymore due to a variety of reasons.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •