Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to use 3G After iOS5 Gevey Unlock

  1. #1
    Default Unable to use 3G After iOS5 Gevey Unlock
    I hope I am posting in the correct forum:

    I have an iPhone 4 Running iOS5 with baseband 04.10.01 & is unlocked to Simple Mobile through Gevey Sim Ultra.
    The problem I am having is that I can't use/turn on my 3G. I was able to use it on iOS 4.3.3 and I think when I first updated to iOS5 by preserving baseband and maybe after a couple of restarts, I still get the signals and stuff but I can no longer use my 3G

    Any ideas/solution to my problem would be appreciated.

    Regards,
    Ali

    P.S - 'Cellular Data Network' is visible for me and I do have the correct setting, except for my mms maybe.
    - That reminds me, I was unable to send/revieve mms even when I was on iOS4.3.3 but thats a different problem, would appriciate it if that is solved along with my 3G problem

  2. #2
    I meant edge, not 3g.

  3. #3
    I don't know your not getting any data but I know how to solve your mms problem.add this source in cydia
    http://beta.leimobile.com/repo/
    And download the simple mobile mms fix.it works like a charm

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •