Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Carrier problems

  1. #1
    Default Carrier problems
    Hey,
    I bought my iphone 3gs, from america and i want to use it Australia.
    I managed to unlock it (by jailbreaking it) and perform a downgrade 4.3 to 4.1 how ever it is unable to pick up my sim card *OPTUS*

    Anyone know how make the iphone 3gs, compatible with the Australian networks


    thanks so much ;D


  2. #2
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    It's not unlocked. If it doesn't find your sim then it's not unlocked. You would need to install the iPad baseband for an unlock since it was on 4.3 and your basebands probably 5.16.xx. I would advise against the iPad baseband cause there's no coming back. It breaks gps, drains the battery, and can't be restored to stock firmware anymore. You will have to make a custom one everytime you want to restore or update the iOS.

  3. The Following User Says Thank You to A3gOwner For This Useful Post:

    iwhipmyhair (05-12-2011)

  4. #3
    i'm not planning to update or restore the IOS in future, i just want it to work, so that i can sell it off to someone.

    How do i find this ipad baseband

    thanks
    its 05.16.02
    os is 4.1 (8B117)

  5. #4
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Redsnow will do it for you.

  6. The Following User Says Thank You to A3gOwner For This Useful Post:

    iwhipmyhair (05-12-2011)

  7. #5
    explain please ?

  8. #6
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Download redsn0w for Mac or pc which ever you use. Run it there will be an option to install iPad baseband check it. Let it do it's thing and boom iPad baseband installed. Then you will need ultrasn0w from cydia and you are now unlocked. You can leave it at 4.1 you will just need redsn0w 0.9.6b5 and a copy of the 4.1 ipsw (i believe).

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •