Page 3 of 6 FirstFirst 12345 ... LastLast
Results 41 to 60 of 104

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G with Straight Talk..APN info??

  1. #41
    Hey sprack, i activated my ST in my nokia e71. I had ST for about 5 months before i got ahold of my iphone 3gs. Prior to using that commcenter patch i at least had voice with my ST sim card but no data. Now after applying the patch i cant do anything. Im new to all of this and hope someone can help as to why the patch isnt working.

  2. #42
    Quote Originally Posted by Loctorn View Post
    Hey sprack, i activated my ST in my nokia e71. I had ST for about 5 months before i got ahold of my iphone 3gs. Prior to using that commcenter patch i at least had voice with my ST sim card but no data. Now after applying the patch i cant do anything. Im new to all of this and hope someone can help as to why the patch isnt working.
    ok so you installed the patch in cydia from d23 repo; you ran the carrier update command from cmd.. (you wont get any confirmation it will only complain if you are doing it wrong), then you hooked up ur 3gs with ST SIM loaded and fired up itunes, shift-clicked on update, chose the .ipcc from this thread, got the confirmation that it was all good then rebooted right?
    did you have any previous carrier bundles or other apns? wipe all of that stuff out then repeat the process. also check out the post on here that talks about removing a few specific apps that may conflict.

    you should be able to get at least voice and txt without carrier bundles. make sure there are no apn's hiding anywhere in your settings

  3. #43
    Hey Sprack, I freshly jailbroke my iphone (cant unlock with baseband 05.16.02 if i understand correctly) running ios 4.3.3.
    Then installed comm center patch, ran command to allow carrier file update and update .ipcc file listed here. No errors then rebooted.
    This is all on a fresh jailbreak...no backup restored or extra apps besides comm center patch.
    Last edited by Loctorn; 05-17-2011 at 06:46 AM.

  4. #44
    Finally ST finished porting my number so I could test this out. Right away voice and txt were working but no data so I basically reinstalled the commcenter patch and carrier bundle and have everything working perfectly.


    Quote Originally Posted by Loctorn View Post
    Hey Sprack, I freshly jailbroke my iphone (cant unlock with baseband 05.16.02 if i understand correctly) running ios 4.3.3.
    Then installed comm center patch, ran command to allow carrier file update and update .ipcc file listed here. No errors then rebooted.
    This is all on a fresh jailbreak...no backup restored or extra apps besides comm center patch.
    You can unlock that bb with 6.15 but you lose GPS. Heres what worked for me: go into cydia > manage > packages and select comm center patch and hit modify > reinstall. return to cydia then exit and reboot. While its rebooting, on your pc close itunes if open and go to start then type cmd in search. rt click on cmd.exe and run as admin. Enter the carrier update command then exit.
    When your phone has rebooted, it should say HOME in the status bar. Connect it to pc and open iTunes, go to Summary tab and shift-click on Check for Update. Point it towards your ST-432.ipcc and run it. After it has run, click on Sync, when that finishes unplug your phone and reboot. If all went well you will get Straight Talk in the status bar. Let us know how it goes.

  5. #45
    Does my baseband have to be 6.15 and unlocked for this to work?
    Because if you answer no i have followed the guide perfectly on my Mac and a Win 7 machine and havent gotten any errors.
    Its simply not working.

  6. #46
    Quote Originally Posted by Loctorn View Post
    Does my baseband have to be 6.15 and unlocked for this to work?
    Because if you answer no i have followed the guide perfectly on my Mac and a Win 7 machine and havent gotten any errors.
    Its simply not working.
    No you shouldnt have to be unlocked for this to work. If your phone is on 4.3.3 and freshly jailbroken and you can get through the whole procedure without error and you are using Genesis bundle from post #34 then I would suspect it has something to do with the SIM card. If the SIM is 'unlocked' (not technically but for lack of a better term) and currently active on ST service then you should get HOME as your carrier on the status bar and be able to make calls straight away without having to do anything.

    Do you know, after you restored to 4.3.3, what it said next to Carrier on the About screen? It should've said ATT 10.0 or similar.

  7. #47
    Yes prior to jailbreaking it sats At&t 10.0 in carrier. After jailbreak it still says at&t 10.0 but after i go through the guide and apply the updated .ipcc file in post #34 it says not available

    Ok I got back home to a windows 7 PC, I did a complete reset of the iphone and restored to stock 4.3.3.

    Then jailbroke it successfully and didn't resync back to the PC.

    I then opened Cydia and added the source listed and installed the CommCenter patch then rebooted the phone.

    Once the phone was fully booted I installed the carrier settings through iTunes and immediatly rebooted the phone.

    Poof it's all magicly working now and I don't see where I done anything different than the first time other than I jailbroke the phone in Windows 7 and not on my Mac. I don't see how this would matter other then maybe when I was doing it before there were lingering settings that weren't cleared correctly or what but it's working now.

    I greatly appreciate all the help and hard work that went into this.
    Last edited by Loctorn; 05-17-2011 at 11:18 PM. Reason: Automerged Doublepost

  8. #48
    Default commcenter patch
    I suppose I am an amature at this but I am stuck at how to install the commcenter patch I have down loaded Cyberduck and WinSCP and I don't know how to use either and how to get the patch on the phone can anyone help me. I have phone service and sms text I have skipped past the commcenter patch and tried to load the ipcc patch through itunes even tried the Antel updated patch but when it loads the carrier doesn't change. Please help

  9. #49
    if youve gotten that far you can do the rest just take a deep breath and (the important part) try to follow directions. Heres what youre gonna do. Whatever comm ctr patch and carrier bundle file you have currently, delete them. Now go to post #34 in this thread you are reading and grab a copy of the carrier bundle from there. Also, READ post #34 as it tells you where you will get your comm ctr patch from in cydia. Once you have both of these files then go to post #8 in this thread by Genesis and read it. Now you are ready to start. Start with step #2 follow each step exactly and you should be having joy soon. One thing though if you are using a PC make sure in step 2 you run cmd as administrator (start>in search box type cmd, in search results rt click the cmd file and select run as admin)

  10. #50
    Quote Originally Posted by sprackleor View Post
    if youve gotten that far you can do the rest just take a deep breath and (the important part) try to follow directions. Heres what youre gonna do. Whatever comm ctr patch and carrier bundle file you have currently, delete them. Now go to post #34 in this thread you are reading and grab a copy of the carrier bundle from there. Also, READ post #34 as it tells you where you will get your comm ctr patch from in cydia. Once you have both of these files then go to post #8 in this thread by Genesis and read it. Now you are ready to start. Start with step #2 follow each step exactly and you should be having joy soon. One thing though if you are using a PC make sure in step 2 you run cmd as administrator (start>in search box type cmd, in search results rt click the cmd file and select run as admin)
    First Thank you Sprackleor for any help you have and can provide me. I did all as you suggested and something happened although the carrier name and version has not changed. And at the antenna strenght it no longer shows Home and the signal has fallen by two bars. I am currently in a low coverage area anyway I will be going back in to a stronger signal my hope is it will reset then. I recently purchased this 3g I phone as unlocked and jailbroke its purchase was intended for this purpose the Nokia E71 is nice but I have had a iphone since the exsistance. I am not as talanted as most here when it comes to hex strings and things of that nature. I was unable to find the commcenter patch as directed in post 34 although the ipcc file was there of course that is when the signal dropped after installing it as an update through Itunes. any suggestions?

  11. #51
    Default How do I opened Cydia and added the source listed and installed the CommCenter patch
    Update, my bad I thought I had low signal it is actually no signal.

  12. #52
    Default I am up and running
    I have a fully functional 3G ST phone all the way down to tethering. A special thanks to Genesis for all the hard work and Sprackleor for his direction.

  13. #53
    ^ best part is going to be your bill next month

  14. The Following User Says Thank You to sprackleor For This Useful Post:

    My2choyz (07-06-2011)

  15. #54
    Wow not sure what I have done everything was going finefully functional 3G ST phone. It just had a crack in the back case at the charging port like most get and desided to change it out after breaking the phone down the mute switch bracket broke so I waited 4 days for the new one after putting everything back together everything works except now I have no service. Wifi works fine still shows ST10.0 as the carrier but no signal I have reinstalled everything so far nothing has fixed it. I guess I should have left well enough alone just wanted it to be perfect.... now opps. Can someone help?

  16. #55
    So you were replacing the back case and got it all back together and now no signal? Btw, replacing the back case is not necessarily as easy as it seems and not something I'd want to do again. Too many tiny parts. When you say reinstalled do you mean the hardware or you restored the software? Sounds like you just need to redo the restore again with snowbreeze. I've had that happen where you restore and everything goes ok but you have no signal.

  17. #56
    Quote Originally Posted by sprackleor View Post
    So you were replacing the back case and got it all back together and now no signal? Btw, replacing the back case is not necessarily as easy as it seems and not something I'd want to do again. Too many tiny parts. When you say reinstalled do you mean the hardware or you restored the software? Sounds like you just need to redo the restore again with snowbreeze. I've had that happen where you restore and everything goes ok but you have no signal.
    I reinstalled ultrasn0was well as redid steps in post 49 it turns out it isn't totally without service just so very weak it sometimes will show one or two bars and displays ST. I checked the copper contact on the board to be sure it was touching the basel and I did make a call with it today funny thing is it doesn't have sound either cannot hear it ringing through the ear piece when calling nor the speakerphone.

  18. #57
    Sounds like its a problem with your flex cable, do you have any issues with the mute button or power button? If you dont think its the hardware then you prob need a restore with snowbreeze. Wait I just reread your post, so no ringing when making calls... can you hear anything when the call connects? Do you get other sounds from the phone?
    Last edited by sprackleor; 07-07-2011 at 10:48 PM.

  19. #58
    Quote Originally Posted by sprackleor View Post
    Sounds like its a problem with your flex cable, do you have any issues with the mute button or power button? If you dont think its the hardware then you prob need a restore with snowbreeze. Wait I just reread your post, so no ringing when making calls... can you hear anything when the call connects? Do you get other sounds from the phone?
    No sound even tried the ipod feature nothing from ear piece or speaker phone it will do fine through a head phone set though. I restored it last night with redsnow to 4.2.1 and rejailbroke it with redsnow reinstalled cydia and ultrasnow restore the ST ipcc file and comm file. thought it was a brick for a while during restore it hung in restore loop when the BB tried to update had to install a custom 4.2.1 restore then rejailbreak it. I think I am learning a little about the process but this has me stumped it has to be hardware.

  20. #59
    iPhone locked in headset only mode

    Cause: removing a headset while phone playing and locked.

    Major symptom: no sound from earhole speaker.

    Solution: (fastest) play a song from iPod or any lengthy duration audio clip and allow phone to completely lock. Insert iPhone compatible headset jack. Unlock phone. Stop audio. Unplug jack.

  21. #60
    can u use a used sim from a e71? if so how would i do so... thanks

Page 3 of 6 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •