Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: using iPhoneInterface to get a file

  1. #1
    Default using iPhoneInterface to get a file
    I can't figure out how to copy a system file on the iPhone to my Mac. How can you do this? Think the opposite of putfile. I tried getfile but it doesn't do anything

    Thanks,
    tehmacuser

  2. #2
    Livin the iPhone Life
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    dunno about macs but i know on a win xp box you can't

  3. #3
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,896
    Thanks
    340
    Thanked 15,276 Times in 652 Posts

    they dont have the getfile command (osx versions), that version has not been released

  4. #4
    Quote Originally Posted by .:MirrorminD:. View Post
    dunno about macs but i know on a win xp box you can't
    on xp it is getfile.

  5. #5
    I can't get this to work for some reason. If I try to getfile anything, the file appears as one would expect but just keeps getting larger and larger and never stops. 16GBs seems a little big for the Calculator app. Anyone else having this problem?

  6. #6
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Hmm... haven't seen that yet. I don't have a Windows box on hand here.. anyone can confirm or deny this on their Windows box?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  7. #7
    the getfile command works for me on xp, however all the png files I attempt to open in PS are invalid? I will try to open an app file when I get home.

  8. #8
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  9. #9
    I tried to getfile DisplayOrder.plist and iphone interface crashed, Im running xp-sp2. I havent tried png's. Does anyone have a copy of each file in a zip or something incase we need to restore just one png or .plist?

  10. #10
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Did you jailbreak your phone first?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  11. #11
    yeah my phone is open and ready to go, it just crashed when i use the getfile command, putfile and all other commands work.

  12. #12
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Have you tried following LoringStudios' tutorial in the skinning section?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •