Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.1 3G[S] Unable to backup.

  1. #1
    Default 3.1 3G[S] Unable to backup.
    Ever since I pwned 3.1 and updated my iPhone, I am unable to create a backup, because it says the iphone disconnected....


    Anyone got any ideas or experiencing the same thing? My phone works fine, but this is kinda annoying and can definitely be a problem later.

    I've tried moving my itunes library to a different drive to see if that was part of the the issue - and nope didn't fix anything.

    Different usb also gave back the same symptom; I also restarted the phone... no luck.

    Any info would be greatly appreciated!

  2. #2
    I'm having the same exact problem. Can't figure it out. Have you been able to get it to work??

  3. #3
    iPhone? More like MyPhone
    Join Date
    Nov 2008
    Location
    Sacramento, CA (Sucks)
    Posts
    262
    Thanks
    246
    Thanked 23 Times in 21 Posts

    I had that issue with I used a Custom ISPW. Then Blackra1n came out so I updated and used that and I didnt have the issue anymore. If it helps, I was on a 3G using Custom 3.1 firmware.

  4. #4
    I forgot all about thus thread; I first did black rain whIch I thought was the issue; I restored with pwnage tool restore which resolved my issue I'm now on 3.1.2

  5. #5
    i'm still on 3.1 with pwnage tool. I'm not sure if this works all the time because i only tried it once, but instead of plugging in my iphone with my computer already on to sync/back up (and this is where i would get the backup error), what I did was plug my usb cable in with the iphone connected and then start the computer up when it was off. It worked!! Once it logs into windows it automatically started itunes and backed up/synced and I didnt get that disconnect error.

  6. #6
    iPhone? More like MyPhone
    Join Date
    Nov 2008
    Location
    Sacramento, CA (Sucks)
    Posts
    262
    Thanks
    246
    Thanked 23 Times in 21 Posts

    Quote Originally Posted by Streetfish View Post
    i'm still on 3.1 with pwnage tool. I'm not sure if this works all the time because i only tried it once, but instead of plugging in my iphone with my computer already on to sync/back up (and this is where i would get the backup error), what I did was plug my usb cable in with the iphone connected and then start the computer up when it was off. It worked!! Once it logs into windows it automatically started itunes and backed up/synced and I didnt get that disconnect error.
    Great

    That coulda saved me the time to restore. Oh well. Thanks for your update.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •