+ Reply
Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!! I cant use email with firmware 1.1.4!

is a discussion within the

OS X Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
I've tried using Ziphone osx and iPlus2.0 to jailbreak, but not unlock since i am an at&t customer and each time i restore to try a different method i get
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Kosciusko, MS
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help!!! I cant use email with firmware 1.1.4!
    I've tried using Ziphone osx and iPlus2.0 to jailbreak, but not unlock since i am an at&t customer and each time i restore to try a different method i get the same results no yahoo mail. I'm kind of stuck and wondering if anyone else experienced this problem and how they fixed it.. any help would be greatly appreciated.. I'm using an iMac OS X leopard 10.5.2

  2. #2
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    First try and go to settings > reset > reset all settings then let your phone reboot and try again. If it still doesn't work then post what is going wrong... app crashes? bad user password? We need more info

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Kosciusko, MS
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It keeps saying "The username or password for imap.apple.yahoo.com is incorrect" i have tried to reset all settings and just the network settings and it only does it with yahoo mail

  4. #4
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    Quote Originally Posted by iSmooth662 View Post
    It keeps saying "The username or password for imap.apple.yahoo.com is incorrect" i have tried to reset all settings and just the network settings and it only does it with yahoo mail
    I had that problem before and a simple reboot fixed it. After you jailbroke did you set up a new phone via iTunes or restored a backup?

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Kosciusko, MS
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I set set up a new phone and i've tried rebooting but it doesnt work either..
    I have started over about 6 times but always the same it works before I jailbreak

  6. #6
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm experiencing the same problem on two of my iphones that i modded with ziphone and then restored in itunes. Email doesn't work with yahoo but my mac mail and gmail do work. Any help would be appreciated.

  7. #7
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  8. #8
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Kosciusko, MS
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation 1.1.4 Running Perfectly!!!!
    After working constantly yesterday with no luck at all last night i decided to try and let 1.1.4 run unmodded and try it this morning and now everything seems to be working... I guess letting the system figure it self out helped. I didn't change anything in the process of jailbreaking except for letting the phone run and then used ZiPhone to jailbreak.... I'm currently downloading my fav apps one at a time and monitoring the email constantly.. Oh yea i changed to yahoo classic as well...
    Last edited by iSmooth662; 03-15-2008 at 11:56 AM. Reason: Automerged Doublepost

  9. #9
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Kosciusko, MS
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    well it was working until 1:56 pm today and then it just stopped working again..... still running yahoo classic

    i dont know what could have changed it was working perfectly before
    Last edited by iSmooth662; 03-16-2008 at 08:10 PM. Reason: Automerged Doublepost

  10. #10
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Visalia Ca
    Posts
    131
    Thanks
    25
    Thanked 13 Times in 12 Posts

    Last edited by slacker4_1; 03-16-2008 at 08:23 PM. Reason: Automerged Doublepost

  11. #11
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i'm still having the same problem. I guess i need to remove ziphone crap.

  12. #12
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Kosciusko, MS
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i tried putting my phone into recovery mode and downloaded the latest version of ZiPhone and restore AGAIN to 1.1.4 and now everything seems to be working for now...
    I'll write back if there are any changes.....

  13. #13
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    some one help us...??? i have the saam problem with imap.apple.mail.yahoo.com password or username id incorrect it seames that some thing rowng we realy need help

  14. #14
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I restored back and installed iPlus2.0 and everything works again. Little me trouble but seems to fix the email issue.

  15. #15
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i bought my iphone with 1.1.4 and did the Ziphone jailbreak... did a Ziphone update to 3.0... ended up having to Restore through iTunes... mail app crashes
    did the rest... like someone suggested above... still crashes. everything else works ok... just Mail app crashes... which i kind of need

    ANY HELP????????

  16. #16
    The same thing happened to me. I got so upset I could not see my emails that I just restored my phone and left it unhacked. I had the exact same problems as you guys are talking about. I changed everyone one of my settings. Changed my passwords on yahoo and everything but nothing seemed to work

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts