+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error during activation using iActivator

is a discussion within the

OS X Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
I've got a brand new iPhone that I'm trying to activate. I can get up to the step where it looks for my activation.plist, but upon selecting it the program
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Error during activation using iActivator
    I've got a brand new iPhone that I'm trying to activate. I can get up to the step where it looks for my activation.plist, but upon selecting it the program returns the error "-402653165".

    Can anyone help me. iTunes is as 7.3.x so that shouldn't be a problem.

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I encountered the same problem.. you can try resetting iActivator and running it again, which is what the creator recommended, but what I did was download iNdependence, which worked on the first try. Its the same thing as iActivator, except a newer version. You can download it here:
    http://code.google.com/p/independence/

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Awesome, thanks for the fast reply

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts