+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No WiFi after mods

is a discussion within the

OS X Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
I recently used AppTapp to mod my iPhone and after i installed summerboard and restarted per the onscreen instructions, i lost all wifi. I have restored the iPhone successully and
...
  1. #1
    Green Apple
    Join Date
    Sep 2007
    Posts
    31
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Default No WiFi after mods
    I recently used AppTapp to mod my iPhone and after i installed summerboard and restarted per the onscreen instructions, i lost all wifi.
    I have restored the iPhone successully and still no wifi. The mac address is present but I cannot detect any networks. Any ideas?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    119
    Thanks
    0
    Thanked 14 Times in 13 Posts

    go to settings

    choose the wifi in question

    go to the other options for the wifi

    choose forget this network

    then when the wifi reloads available wifi's

    try it again.

    I had this happen to me before and this method worked for me at least.

  3. #3
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    I would also turn off your WiFi wait a bit and then turn it back on.
    White 3G

  4. #4
    Green Apple
    Join Date
    Sep 2007
    Posts
    31
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by ibanezcollector View Post
    go to settings

    choose the wifi in question

    go to the other options for the wifi

    choose forget this network

    then when the wifi reloads available wifi's

    try it again.

    I had this happen to me before and this method worked for me at least.
    When you say forget this network, what do you mean? I go to setting and Wi-Fi Networks, but there is no "forget this network"... also, I turned it off and back on after a while and nothing changed... ive tried reset network settings with no succuess... thanks guys
    Last edited by fightclub; 09-08-2007 at 10:23 PM.

  5. #5
    iPhone? More like MyPhone antiflash's Avatar
    Join Date
    Jul 2007
    Location
    Ventura County, CA
    Posts
    266
    Thanks
    10
    Thanked 18 Times in 16 Posts

    Quote Originally Posted by fightclub View Post
    When you say forget this network, what do you mean? I go to setting and Wi-Fi Networks, but there is no "forget this network"... also, I turned it off and back on after a while and nothing changed... ive tried reset network settings with no succuess... thanks guys
    Go to Settings -> WiFi, it should say "Choose a Network" with a list of available networks. One should have a check mark next to it on the left (should be your wifi network). If none have checkmarks next to them, that could be your problem. find your network and set it up. if one is checked, click on the arrow to the right of it to pull up the settings for that network. at the very top, it should say "Forget This Network". click that.

    mine turned out to be an IP conflict - almost like it was trying to connect twice and for some reason my network thought it was still connected (i use a static IP). I just changed the IP and was good to go.
    Black 16GB 3G iPhone w/bestskinever
    Q6600, 3GB RAM, Vista Ultimate Desktop Box
    2 Hands, 10 Fingers, etc
    Temporary Eee PC Portable

  6. #6
    Green Apple
    Join Date
    Sep 2007
    Posts
    31
    Thanks
    1
    Thanked 2 Times in 2 Posts

    that was weird... after leaving the wireless off for about 6 hours... i turned it back on and it started working... very strange but im happy
    Last edited by fightclub; 09-10-2007 at 07:20 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts