Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bus Error on last Step ./tool

  1. #1
    Exclamation Bus Error on last Step ./tool
    on the last step ./tool --activate Myiphone.plist ... it generate a msg " BUS ERROR" as following :-

    ************************************************** ***
    2007-08-15 18:56:53.982 tool[604] Found iPhone Device: 1
    2007-08-15 18:56:53.982 tool[604] Connecting...
    2007-08-15 18:56:53.990 tool[604] Checking Pairing...
    2007-08-15 18:56:54.120 tool[604] Starting device session...
    2007-08-15 18:56:54.212 tool[604] ActivationState: Unactivated
    2007-08-15 18:56:54.212 tool[604] Deactivating your iPhone...
    2007-08-15 18:56:54.230 tool[604] New ActivationState: Unactivated
    2007-08-15 18:56:54.231 tool[604] Activating your iPhone...
    Bus error.....
    ************************************************** ****

    Is any profession can help me to resolve that ?

    my platform is MBook with OSX10.4

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,904
    Thanks
    340
    Thanked 15,279 Times in 652 Posts

    huh. what are you doing exactly and why? sorry i need more details

  3. #3
    i followed the instructions on the hacktheiphone for the old cingular sims and got the same error! i was so close to the end so if you guys figure it out, please let me know!

    iPhoneActivatorTool 1.0
    2007-09-08 22:38:26.379 tool[613] Found iPhone Device: 1
    2007-09-08 22:38:26.379 tool[613] Connecting...
    2007-09-08 22:38:26.386 tool[613] Checking Pairing...
    2007-09-08 22:38:26.396 tool[613] Starting device session...
    2007-09-08 22:38:26.481 tool[613] ActivationState: Unactivated
    2007-09-08 22:38:26.481 tool[613] Deactivating your iPhone...
    2007-09-08 22:38:26.498 tool[613] New ActivationState: Unactivated
    2007-09-08 22:38:26.498 tool[613] Activating your iPhone...
    Bus error
    m18101:~/desktop/iASign/bin ttan2$ ./tool --activate whateveryouwant.plist
    iPhoneActivatorTool 1.0
    2007-09-08 22:39:57.494 tool[617] Found iPhone Device: 1
    2007-09-08 22:39:57.494 tool[617] Connecting...
    2007-09-08 22:39:57.501 tool[617] Checking Pairing...
    2007-09-08 22:39:57.511 tool[617] Starting device session...
    2007-09-08 22:39:57.597 tool[617] ActivationState: Unactivated
    2007-09-08 22:39:57.597 tool[617] Deactivating your iPhone...
    2007-09-08 22:39:57.615 tool[617] New ActivationState: Unactivated
    2007-09-08 22:39:57.615 tool[617] Activating your iPhone...
    Bus error
    m18101:~/desktop/iASign/bin ttan2$

  4. #4
    did you ever figure this out I have the same problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •