+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tether on a MAC

is a discussion within the

OS X Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
So i followed all the instructions and got my phone to tether to the computer i did a good job too.. but something weird is happening.. i can't load pages
...
  1. #1
    Green Apple
    Join Date
    Aug 2007
    Location
    colorado
    Posts
    67
    Thanks
    6
    Thanked 3 Times in 3 Posts

    Smile Tether on a MAC
    So i followed all the instructions and got my phone to tether to the computer i did a good job too.. but something weird is happening..

    i can't load pages in safari but i had one loaded and i could and did download a file from it ..

    as i am downloading the file i can't ping google
    i can't load google
    i can't load any pages..

    weird

    please help
    Attached Thumbnails Attached Thumbnails Tether on a MAC-picture-3.png   Tether on a MAC-picture-4.png  

  2. #2
    iPhone? More like MyPhone antiflash's Avatar
    Join Date
    Jul 2007
    Location
    Ventura County, CA
    Posts
    266
    Thanks
    10
    Thanked 18 Times in 16 Posts

    i don't think the phone always stays connected to EDGE (like when the screen goes off). someone said that if you change the screen settings in the general section to "never go off automatically", the phone will stay connected to EDGE. remember that the phone was not built to be tethered, nor was the EDGE configuration, so some tweaking should be expected.

    other than that...i have not tethered mine yet, but i'll give it a go this weekend and post any new findings if you don't get it working.
    Black 16GB 3G iPhone w/bestskinever
    Q6600, 3GB RAM, Vista Ultimate Desktop Box
    2 Hands, 10 Fingers, etc
    Temporary Eee PC Portable

  3. #3
    Green Apple
    Join Date
    Aug 2007
    Location
    colorado
    Posts
    67
    Thanks
    6
    Thanked 3 Times in 3 Posts

    I think the problem is a dns one.. my phone is already set to never shut off.. i am going to try this morning to ping external ip's and see if i get a response.. thanks for the response antiflash

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts