+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problems with ibp and more

is a discussion within the

OS X Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
So i went to install an ipb, i went to the tutorial which brought me to the 4 part tutorial to prepare my iphone, only 2 parts of the tutorial
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default problems with ibp and more
    So i went to install an ipb, i went to the tutorial which brought me to the 4 part tutorial to prepare my iphone, only 2 parts of the tutorial show up, so i went ahead and tried to install the ibp, when i get to ./installipb.pl my.ipb
    it says no such directory exists, yet i've checked several times, and it does, everything is properly spelled/capitalised
    Last edited by walkingcity; 08-20-2007 at 04:19 PM.

  2. #2
    Green Apple
    Join Date
    Jul 2007
    Posts
    70
    Thanks
    2
    Thanked 1 Time in 1 Post
    Been looking for the same answer.. Make sure your installibp has your current OS.. 1.0.1.. I have it all set up, and it still doesn't work.

  3. #3
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,475
    Thanks
    569
    Thanked 4,799 Times in 1,223 Posts

    Paste your Terminal sessions in here...
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts