+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!! error (1) when downgrading oob 1.1.2

is a discussion within the

OS X Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
hey guys! so today i purchased another iphone to mess with and when trying to downgrade it to 1.1.1 i get error (1) when trying to downgrade.. i rebot the
...
  1. #1
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    Default Help!! error (1) when downgrading oob 1.1.2
    hey guys!

    so today i purchased another iphone to mess with and when trying to downgrade it to 1.1.1 i get error (1) when trying to downgrade.. i rebot the fone and its still 1.1.2 =[

    any idea whats going on?
    thanks
    Last edited by julianqm2; 12-27-2007 at 12:29 AM.
    If i helped hit Thanks!

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    its normal just use ibrickr to boot restore the phone
     Think Different

  3. #3
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    Quote Originally Posted by aziatiklover View Post
    its normal just use ibrickr to boot restore the phone
    thanx.. but im on a mac what should i do??
    If i helped hit Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts