+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Slider Problem

is a discussion within the

OS X Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
I can't seem to change the slider: this is what I did- cd System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png putfile System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png in the phonedmg I have the icon: bottombarknobgray.png what am I doing wrong?
...
  1. #1
    Green Apple loveanh's Avatar
    Join Date
    Aug 2007
    Posts
    87
    Thanks
    11
    Thanked 7 Times in 6 Posts

    Default Slider Problem
    I can't seem to change the slider:

    this is what I did-

    cd System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png

    putfile System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png

    in the phonedmg I have the icon: bottombarknobgray.png


    what am I doing wrong?

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I'm using manzana and it went over just fine. A whole lot easier than typing in a whole bunch of commands!

  3. #3
    iPhone? More like MyPhone Daerid's Avatar
    Join Date
    Jul 2007
    Location
    Seattle, WA
    Posts
    290
    Thanks
    2
    Thanked 23 Times in 18 Posts

    Quote Originally Posted by loveanh View Post
    I can't seem to change the slider:

    this is what I did-

    cd System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png

    putfile System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png

    in the phonedmg I have the icon: bottombarknobgray.png


    what am I doing wrong?
    First, and to save you all of the typing, you do not have to be in the directory to 'putfile' in there. That might save you some time

    Second, the syntax all looks correct, did you reboot the phone?

  4. #4
    Green Apple loveanh's Avatar
    Join Date
    Aug 2007
    Posts
    87
    Thanks
    11
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by Daerid View Post
    First, and to save you all of the typing, you do not have to be in the directory to 'putfile' in there. That might save you some time

    Second, the syntax all looks correct, did you reboot the phone?
    yes and no luck, I had to do a restore as the slider arrow was missing

  5. #5
    iPhone? More like MyPhone Daerid's Avatar
    Join Date
    Jul 2007
    Location
    Seattle, WA
    Posts
    290
    Thanks
    2
    Thanked 23 Times in 18 Posts

    Quote Originally Posted by loveanh View Post
    yes and no luck, I had to do a restore as the slider arrow was missing
    that's odd. .zip and upload the image here. I will take a look at it and see what seems to be the issue.

    - Daerid

  6. #6
    Green Apple loveanh's Avatar
    Join Date
    Aug 2007
    Posts
    87
    Thanks
    11
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by Daerid View Post
    that's odd. .zip and upload the image here. I will take a look at it and see what seems to be the issue.

    - Daerid


    too late I did a restore

    it was weird, just imagine the bar and "slide to open" without the arrow kinda cool at the same time

    got it figured out

    cd System/Library/Frameworks/TelephonyUI.framework/bottombarknobgray.png

    putfile bottombarknobgray.png

    and voila!!!
    Last edited by loveanh; 08-08-2007 at 11:01 PM. Reason: Automerged Doublepost

  7. #7
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    19
    Thanks
    4
    Thanked 1 Time in 1 Post
    I have the same with the slider, I cant seem to get into the frameworks directory it doesnt seem to see it. I tried the last thread but got the no file found message. Help!! Nevermind I found that all you need to do is use the "putfile" command and your done. Thanks anyway.
    Last edited by bottlefedsi; 08-17-2007 at 10:23 AM.

  8. #8
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default check spelling
    check to see if the word is next to bottombarknobgreen.png if not you made a spelling mistake also check pixel size to be 74x47 after respring/restart your device i just fixed this because i had the same problem and i had the b in bottom uppercased so check your spelling

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts