Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: pwned iphone on 1.1.4 constantly rebooting? help please.

  1. #1
    Default pwned iphone on 1.1.4 constantly rebooting? help please.
    I've got a new phone running 1.1.4. been pwned, and recently I just turned it on (didn't even turn it off) and it just constantly loads and won't start springboard, it'll almost get there, blink, then start the loading process again.

    I presume the only way to fix this is to restore? Just wanted to see if there were other solutions before I do. And if I do restore, which firmware should I restore to to start the pwning process again?

    thanks in advance for any tips, this place has never failed to be incredibly helpful

  2. #2
    Restore it to the 1.1.4 stock firmware and start from scratch. No idea why it would do this though....

  3. #3
    Quote Originally Posted by darkrom View Post
    Restore it to the 1.1.4 stock firmware and start from scratch. No idea why it would do this though....
    is this unheard of? I searched a bit and saw a few people who were experiencing the same issue, but don't know if something has changed in the solution since the release of the pwnage tool.

    but yeah, came out of no where. wasn't experiencing any other issues before this happened?

  4. #4
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Cali
    Posts
    119
    Thanks
    37
    Thanked 4 Times in 4 Posts

    Ha i had the same thing w/ my phone nothing u can do about it

  5. #5
    Quote Originally Posted by jujubeanser View Post
    I've got a new phone running 1.1.4. been pwned, and recently I just turned it on (didn't even turn it off) and it just constantly loads and won't start springboard, it'll almost get there, blink, then start the loading process again.

    I presume the only way to fix this is to restore? Just wanted to see if there were other solutions before I do. And if I do restore, which firmware should I restore to to start the pwning process again?

    thanks in advance for any tips, this place has never failed to be incredibly helpful
    After you restore. Setup as NEW. Then pwn and restore with your Custom ipsw.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •