Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "No Such File Or Directory"

  1. #1
    Default "No Such File Or Directory"
    every time i go into iphoneinterface and do somthing like cd /Applications/Calculator.app/

    itll just say this:
    Waiting for phone... established.
    iPhone state: Activated
    type "help" for help
    iPhone:/# cd /Applications/Calculator.app/
    /Applications/Calculator.app/: No such file or directory
    iPhone:/#

    ive tried restoring my phone and it still does it.
    any ideas?




    ---edit---
    now it works, and the only thing i did different was found a site with different mirrors for jailbreak and iphoneinterface than MMi...
    not saying its MMi's fault, but just check it to make sure

    and yes i jailbreak it first
    Last edited by j0hnnyw3st; 07-28-2007 at 01:48 PM. Reason: fixed

  2. #2
    Where did you get the files. Because I'm have the same problems?

    Thanks

  3. #3

  4. The Following User Says Thank You to j0hnnyw3st For This Useful Post:

    XFaega (07-28-2007)

  5. #4
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    That's weird. Those are the same files we have. Maybe you were using the OS X version in Windows or vice verse?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  6. #5
    meh, you could be right, i honestly couldnt remember to tell you either way. all i know is as soon as i used those files it worked again after restoring my phone like 5 times.

  7. #6
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Ha. Well, good to hear its working now.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  8. #7
    Quote Originally Posted by j0hnnyw3st View Post
    meh, you could be right, i honestly couldnt remember to tell you either way. all i know is as soon as i used those files it worked again after restoring my phone like 5 times.
    Same here. I am a osx user and had the same problem but after download the files from another site it started to work for me also.
    Last edited by XFaega; 07-30-2007 at 12:19 AM.

  9. #8
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,904
    Thanks
    340
    Thanked 15,278 Times in 652 Posts

    will check files tonight, could be somehow we got some bad copies

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •