+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Skinning Please

is a discussion within the

OS X Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
Ok, before you guys send me looking in the guides or tutorials, ive done that already, i just think im missing something, overlooking a simple step. Im trying to skinn
...
  1. #1
    Green Apple roberto07104's Avatar
    Join Date
    Jul 2007
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Help Skinning Please

    Ok, before you guys send me looking in the guides or tutorials, ive done that already, i just think im missing something, overlooking a simple step. Im trying to skinn my phone i followed the "getting connected" and "skinning os x" tutorials. i have downloaded and the iPhone1,1_1 files and the iPhone Tools files described in the tutorials. I manage to get connected and follow all the steps of skinning on Cash's tutorial until i get to step six, were you go into ./IphoneInterface. OK now were it says iPhone state: it says Activated. now were it says iPhone:/# i type
    cd /Applications/Calculator.app/ and hit return and i get a "no such file or directory" message, what am i doing wrong? im sort of a newbie on terminal.
    ROBERT

  2. #2
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,473
    Thanks
    568
    Thanked 4,797 Times in 1,222 Posts

    Did you run jailbreak?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Green Apple roberto07104's Avatar
    Join Date
    Jul 2007
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts

    when you say did I run jailbreak you mean did I write ./jailbreak,yes I did I proceeded to write ./IphoneInterface, and I cd /Applications.....etc. Then I procced to put the appropiate icon image into the phonedmg folder and write putfile icon.png and hit return. After doing this for all the icons and doing a lockdown and plist input nothing happens to my iPhone am I doing something wrong , remember I'm a Newbie forgive my ignorance
    ROBERT

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    if you typed it exactly as you have in your post like "cd /Applications/Calculator.app/"

    It's the last / It should be "cd /Applications/Calculator.app"

    Only thing I notice.

  5. #5
    Green Apple roberto07104's Avatar
    Join Date
    Jul 2007
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts

    ok so you saying leave the last / out of the command, ill give it a try, thanks.
    ROBERT

  6. #6
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,473
    Thanks
    568
    Thanked 4,797 Times in 1,222 Posts

    Make sure you are running the latest version of iphoneinterface (0.3.3).
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  7. #7
    Green Apple roberto07104's Avatar
    Join Date
    Jul 2007
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts

    ok after everytime i putfile it says fileref: 1 after every entry. at the end i do lockdown and plist and exit im missing something i think, yeah im running 0.3.3
    Last edited by roberto07104; 07-27-2007 at 09:30 AM.
    ROBERT

  8. #8
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,473
    Thanks
    568
    Thanked 4,797 Times in 1,222 Posts

    Nah, I looked at your Terminal session in the other thread, you were running 0.3.1, which is why you were having issues.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  9. #9
    Green Apple roberto07104's Avatar
    Join Date
    Jul 2007
    Posts
    50
    Thanks
    3
    Thanked 0 Times in 0 Posts

    i downloaded it and when i was cd /System/Library....etc it said no file....so what i did now is erased all the jailbreak and iphoneinterface files and downloaded the new ones in the downloads sections and gonna see if i have better luck.............crossing my fingers.
    ROBERT

  10. #10
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    dood yeah i had the same problem,
    whenever i typed cd /system/library........ it would say no such file, i did reinstall jailbreak like 4 times, and now it works just perfectly, i even made a new folder "phonedmg" and i installed all the new programs, and now it runs so good, iam so happy

    but yeah just reinstall all the softwares again and u hsould be fine

    huso

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts