+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: system req for pwnage tool?

is a discussion within the

OS X Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
I have been trying to use pwnagetool on my G3 ibook running osx 10.3.9. it will not run. is this due to the age of my mac?
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default system req for pwnage tool?
    I have been trying to use pwnagetool on my G3 ibook running osx 10.3.9. it will not run. is this due to the age of my mac?

  2. #2
    iPhone? More like MyPhone aemreunal's Avatar
    Join Date
    Jul 2007
    Location
    Istanbul
    Posts
    118
    Thanks
    3
    Thanked 7 Times in 7 Posts

    you need to have tiger or higher (higher than 10.4)
    For everytime I had a penny when I said "Use the goddamned search button instead of opening a new thread", I would've made Bill Gates my maid.

    Proud owner of an iPhone of which I erased the bootloader one time and the baseband many times just for fun, had the endless reboot cycle like 5 freakin' times and now doesn't work with firmwares lower than 1.1.3

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks, guess i will have to work this iliberty

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts