Hi there.
Iīm having a lot of trouble installing a lot off app on cydia. Everytime it gives me a list off app to get first and something called "depends". Can anyone helo me to understand what Iīm doing wrong? It says "Note:the requested modifications cannot be applied due to ... " and so on. Then under depends it says " com.chpwn.iconsupport>=1.4. Iīve tried to add it in sources, but them I get a "Did not find repository" I think I need some sources, but donīt know which ones and in which order...

Really hope someone can help?

Kindly yours
Benjamin