Page 41 of 46 FirstFirst ... 313940414243 ... LastLast
Results 801 to 820 of 916

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: {Tweak} iconOmatic [beta]

  1. #801
    Now you can download from the cloud in Flex 2.
    Until now the animations don't crash any time!

  2. The Following 2 Users Say Thank You to rolimaster For This Useful Post:

    Alfroggy (04-09-2014), TeddyDiesel (04-08-2014)

  3. #802
    hello just wanted to say something about my problem but i see i has already been discussed.
    i have never been using overaly function from tweak,and now i have for two days,and my animations are gone first i open an folder,never happened to me without using an overlay,thanx for great tweak and hope this will be fixed,cheers

    P.S. i am on 4s 7.0.6.
    Last edited by meth357; 04-10-2014 at 05:58 AM.
    My humble thanks to:all themes creators,modders and coders.
    My special thanks to Sk37ch for unselfishly sharing his work and knowledge,
    dmick89 for his support and kind words for my work.
    Mcfly,Alfroggy,KOH,ferlop,Ian,Decal,RKO and NewD for puting up with my stupid questions.
    and all who click thanks on my post,thank you all

  4. The Following User Says Thank You to meth357 For This Useful Post:

    Alfroggy (04-10-2014)

  5. #803
    I installed the patch from Flex 2 but the animation still doesn't work properly. Just so we're talking about the same issue: When I'm opening an app there's half of another app icon hanging into the screen either the one below or the one above. It doesn't happen with all apps, but some. It's really weird and I'm surprised no one has been able to put a finger on the exact cause so far.

  6. The Following User Says Thank You to casadicapra For This Useful Post:

    meth357 (04-11-2014)

  7. #804
    Sorry but the patch from Flex 2 is just for the "folder opening animation crash". Maybe its a problem with the theme you are using. Have you tried to disable all themes in Winterboard and use just one of the standard ones which came with the iconomatic tweak?

  8. The Following 2 Users Say Thank You to rolimaster For This Useful Post:

    Alfroggy (04-13-2014), meth357 (04-13-2014)

  9. #805
    This animation bug sucks :@:@:@:@

    I've installed the flex 2 patch and seems to work untill now thanks
    Last edited by Tuga29; 04-13-2014 at 06:48 AM.

  10. The Following 2 Users Say Thank You to Tuga29 For This Useful Post:

    Alfroggy (04-13-2014), rolimaster (04-13-2014)

  11. #806
    Is anybody having the issue where the shadow on the icon shrinks like 60 % I think im doing everything correct as far as the size images this only on ipad mini i have two of them and both have the same issue!!

  12. #807
    Quote Originally Posted by Tuga29 View Post
    This animation bug sucks :@:@:@:@

    I've installed the flex 2 patch and seems to work untill now thanks
    where can i find this flex 2 patch?tnx
    My humble thanks to:all themes creators,modders and coders.
    My special thanks to Sk37ch for unselfishly sharing his work and knowledge,
    dmick89 for his support and kind words for my work.
    Mcfly,Alfroggy,KOH,ferlop,Ian,Decal,RKO and NewD for puting up with my stupid questions.
    and all who click thanks on my post,thank you all

  13. #808
    Quote Originally Posted by meth357 View Post
    where can i find this flex 2 patch?tnx
    From the cloud tab in flex 2.
    Quote Originally Posted by rolimaster View Post
    Made some pics.
    Attachment 664915
    Quote Originally Posted by rolimaster View Post
    Now you can download from the cloud in Flex 2.
    Until now the animations don't crash any time!
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  14. #809
    Well, I FINALLY was able to reproduce this bug. I think NewD will be glad to hear this.

  15. The Following 4 Users Say Thank You to MamaJaay For This Useful Post:

    Alfroggy (04-15-2014), Jj2345 (04-18-2014), meth357 (04-15-2014), NewdestinyX (04-15-2014)

  16. #810
    Quote Originally Posted by Alfroggy View Post
    From the cloud tab in flex 2.
    thanx for replay found it,testing now ,no animation kill for about 20 tries

    Quote Originally Posted by MamaJaay View Post
    Well, I FINALLY was able to reproduce this bug. I think NewD will be glad to hear this.
    bug with opening folders kills animations? i have it after i open folder two or three times on 4s
    i have 3 folders on SB with about 6 apps per folder
    Last edited by meth357; 04-15-2014 at 09:07 AM.
    My humble thanks to:all themes creators,modders and coders.
    My special thanks to Sk37ch for unselfishly sharing his work and knowledge,
    dmick89 for his support and kind words for my work.
    Mcfly,Alfroggy,KOH,ferlop,Ian,Decal,RKO and NewD for puting up with my stupid questions.
    and all who click thanks on my post,thank you all

  17. The Following User Says Thank You to meth357 For This Useful Post:

    Alfroggy (04-15-2014)

  18. #811
    Quote Originally Posted by MamaJaay View Post
    Well, I FINALLY was able to reproduce this bug. I think NewD will be glad to hear this.
    Though it calmed down for me after last update - I have been able to reproduce the bug several times now after moving in and out of several folders as Dizzy gave us the test. Dizzy's phone still has much more of an issue than most of us..

    MJ- what were your steps? Can you reproduce it at will with a specific set of key actions?
    Here to help if I can. If I can't I know someone who can!

  19. #812
    Quote Originally Posted by NewdestinyX View Post
    Though it calmed down for me after last update - I have been able to reproduce the bug several times now after moving in and out of several folders as Dizzy gave us the test. Dizzy's phone still has much more of an issue than most of us..

    MJ- what were your steps? Can you reproduce it at will with a specific set of key actions?
    No, it was random.

  20. The Following User Says Thank You to MamaJaay For This Useful Post:

    Alfroggy (04-15-2014)

  21. #813
    I just found this tweak on cydia and wondered if there was going to be a way to have a different shadow for the dock and field?

  22. #814
    Quote Originally Posted by MamaJaay View Post
    No, it was random.
    Yep. For me too.. Bummer..
    Here to help if I can. If I can't I know someone who can!

  23. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Alfroggy (04-15-2014)

  24. #815
    Quote Originally Posted by Bobandy View Post
    I just found this tweak on cydia and wondered if there was going to be a way to have a different shadow for the dock and field?
    Perhaps can this be a feature added to ClassicDock... We need to ask @Coolstarorg
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  25. The Following 2 Users Say Thank You to Alfroggy For This Useful Post:

    King_O_Hill (04-15-2014), meth357 (04-15-2014)

  26. #816
    Any love for ipad mini? Shadow not working it shrinks, i did a research and im not the only one with this issue!!!

  27. The Following User Says Thank You to Psprrom For This Useful Post:

    Alfroggy (04-15-2014)

  28. #817
    edit
    My humble thanks to:all themes creators,modders and coders.
    My special thanks to Sk37ch for unselfishly sharing his work and knowledge,
    dmick89 for his support and kind words for my work.
    Mcfly,Alfroggy,KOH,ferlop,Ian,Decal,RKO and NewD for puting up with my stupid questions.
    and all who click thanks on my post,thank you all

  29. #818
    My phone used to do the animation bug every few days, now it does it every 100% of the time I enter a folder. Huge bummer. I would pay 10$ for a fix, or donate to whoever created this.

  30. The Following User Says Thank You to Andrew Riesinger For This Useful Post:

    Alfroggy (04-20-2014)

  31. #819
    Quote Originally Posted by Tuga29 View Post
    This animation bug sucks :@:@:@:@

    I've installed the flex 2 patch and seems to work untill now thanks
    The Flex 2 patch works for me as well, however I'm getting a crash to safe mode about three times every two days while the patch is installed.

  32. The Following User Says Thank You to JoeStorm For This Useful Post:

    Alfroggy (04-20-2014)

  33. #820
    I too am back to animation bug all the time.. Pretty frustrating. Soon as I uninstall iconOmatic - it goes away..

    But I've installed a few new things of late that could be adding a greater level of conflict..
    Recent additions for me:
    Activator
    Flipswitch
    Gridlock 2.0
    SpringPaper
    Something from Ryan Petrich that allows for apps in switcher to sleep when phone sleeps.
    Auxo 2
    Convergence LS player

    My animation bug was very minor to non existent before those tweaks. BiteSMS has also gone thru about 3 more updates in last couple of weeks.. Any of those could be a factor..

    I just wish the devs of iconOmatic would add some of the most commonly used tweaks on their test phone and/or get a 5S.. to get to the bottom of this.. They seem to be missing in action..
    Here to help if I can. If I can't I know someone who can!

  34. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Alfroggy (04-20-2014)

Page 41 of 46 FirstFirst ... 313940414243 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •