Page 33 of 46 FirstFirst ... 233132333435 43 ... LastLast
Results 641 to 660 of 907

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: {Tweak} iconOmatic [beta]

  1. #641
    Running with shadows only leads eventually to memory leak syndrom, it takes only a little longer. Seems like overlay part of iconomatic is more taxing on the memory, as when enabled it causes animation stop quiet fast . Again I'm on a 4S.
    best regards

  2. The Following 3 Users Say Thank You to deanan For This Useful Post:

    Alfroggy (03-19-2014), Jj2345 (03-19-2014), meth357 (03-19-2014)

  3. #642
    Do u already have 1.2? No update shown in cydia for me...still 1.1

  4. #643
    Thats strange…i got 0.5-58 in cydia, no sign of 1.1 or 1.2
    ???

  5. #644
    I just delete in cydia , but now i cant find iconomatic in cydia ? Whats wrong

  6. #645
    Prompt, the most normal not the glyuchny version? it is possible old, and that new is a tin

  7. #646

  8. #647
    Update for IconOMatic is live. Fixed the safe mode crash.

  9. The Following User Says Thank You to Krima For This Useful Post:

    Alfroggy (03-19-2014)

  10. #648
    Quote Originally Posted by Dizzy714 View Post
    I wish my memory was better. But if I recall correctly, it wasn't just by opening up folders that triggered the animation bug, although at times yes it's done that. But it seems like it happens more-so when I'm in use of an app and then have to back out of it and jump in a folder, or something of the sort. Please don't let that statement cause you to spend an hour trying to replicate it, lol. I'll flip iconOmatic back on and pay attention to when in particular it occurs.
    I think 1.2 today has resolved remaining issues - Diz.. Have you updated? Try the folder test.. Can't recreate animation speed up at all now.. Let us know..
    Here to help if I can. If I can't I know someone who can!

  11. #649
    Tried the folder test. Animation Bug still occurs

    Edit: disabled the tweak #noslowanimations. No more animation bug 😳
    Last edited by dejanco; 03-19-2014 at 08:33 AM.

  12. #650
    Quote Originally Posted by dejanco View Post
    Tried the folder test. Animation Bug still occurs
    Wow- just tried three times.. Folder test.. No animation speed up for me.. Weird.. Would you mind listing your tweaks.?

    Also have you turned off all mobile substrates except MobileSafety, Libhide, WinterBoard and IconOmatic and then tried the folder test? I'm betting a different tweak in combo with iconOmatic is at the heart of Dizzy's and your issue. If I can't reproduce the bug and we both have 5S - then the bug isn't solely in iconOmatic.
    Here to help if I can. If I can't I know someone who can!

  13. #651
    I didn*t say that the bug is solely on iconomatic. I am a user who tries to help myself but also others. I forgot to mention that I speeded up the animations with #noslowanimations from cydia. I disabled it. No more animation bug on my phone! So, you are right!

  14. #652
    Quote Originally Posted by dejanco View Post
    I didn*t say that the bug is solely on iconomatic. I am a user who tries to help myself but also others. I forgot to mention that I speeded up the animations with #noslowanimations from cydia. I disabled it. No more animation bug on my phone! So, you are right!
    Oh my goodness!! Haha! We'll obviously THAT tweak would be your animation issue. Okay.. But Dizzy doesn't have that tweak.. Let's see how he's doing..
    Here to help if I can. If I can't I know someone who can!

  15. #653
    Quote Originally Posted by deanan View Post
    Running with shadows only leads eventually to memory leak syndrom, it takes only a little longer. Seems like overlay part of iconomatic is more taxing on the memory, as when enabled it causes animation stop quiet fast . Again I'm on a 4S.
    best regards
    I always run both shadow and overlay and still can't duplicate the issue (other than the one time I did the folder thing, sense then nothing)

  16. The Following 2 Users Say Thank You to subywrex For This Useful Post:

    NewdestinyX (03-19-2014), pioneer88 (03-19-2014)

  17. #654
    Field report:

    Uninstalled NoSlowAnimations but animation bug still exists. Then I disabled Cylinder, Jellylockclock7 and switch apps feature in MultitaskingGestures and bug is gone. So any one of those or a combination of those could have contributed to the bug.

    Edit: I also disabled folder enhancer's animate open/close and zoom wallpaper before the bug was gone. I enabled it now and the bug is back

    Edit2: bug is back even after i disabled folder enhancer.
    Last edited by pioneer88; 03-19-2014 at 10:08 AM.

  18. #655
    Quote Originally Posted by subywrex View Post
    I always run both shadow and overlay and still can't duplicate the issue (other than the one time I did the folder thing, sense then nothing)
    Suby, all the way back to 0.9 (not since 1.0 for me) - you could easily verify the RAM leak in iconOmatic.. doing a standard RAM leak test..

    1) Download any RAM check tweak..
    2) Turn off all mobile substrates except Winterboard and Iconomatic and MobileSafety.
    3) Reboot phone and (before entering any apps/tweaks) check how much RAM there..
    4) Open in and out of several apps -- apply several different WB themes with different iconomatic layouts
    5) Go into APP SWITCHER and close out all apps..
    6) Look at RAM checker again.. If it's not back to original, post-reboot, number- iconOmatic has a ram leak.. (I know for sure it's not WB with the leak)

    Did this test several times.. Icono -- had the leak.. Haven't done that exact test yet with 1.2.. But there are no other signs of leak on my phone now.. So I'm pretty sure it's clean..
    Last edited by NewdestinyX; 03-19-2014 at 10:11 AM.
    Here to help if I can. If I can't I know someone who can!

  19. The Following User Says Thank You to NewdestinyX For This Useful Post:

    meth357 (03-19-2014)

  20. #656
    Quote Originally Posted by NewdestinyX View Post
    Suby, all the way back to 0.9 (not since 1.0 for me) - you could easily verify the RAM leak in iconOmatic.. doing a standard RAM leak test..

    1) Download any RAM check tweak..
    2) Turn off all mobile substrates except Winterboard and Iconomatic and MobileSafety.
    3) Reboot phone and (before entering any apps/tweaks) check how much RAM there..
    4) Open in and out of several apps -- apply several different WB themes with different iconomatic layouts
    5) Go into APP SWITCHER and close out all apps..
    6) Look at RAM checker again.. If it's not back to original, post-reboot, number- iconOmatic has a ram leak.. (I know for sure it's not WB with the leak)

    Did this test several times.. Icono -- had the leak.. Haven't done that exact test yet with 1.2.. But there are no other signs of leak on my phone now.. So I'm pretty sure it's clean..
    I have a ram checking program. My ram does no go down with opening any folders or going to switcher. Only time ram goes down is if I open and close an app (which is should)

  21. #657
    Glad to report that I have found the culprit for the memory leak in my case!
    I had somehow infinifolders installed alongside folderenhancer. After I removed infinifolders I have not run into animation stops, and believe me I have jackhammered those folders ever since with shadows and overlay enabled. So Newdestiny is right! There is a memory leak but it is greatly reinforced when some other tweak is in conflict.
    Best regards

    Scratch that last post. This is getting silly! It is back again...
    Last edited by deanan; 03-19-2014 at 10:59 AM.

  22. The Following 2 Users Say Thank You to deanan For This Useful Post:

    Jj2345 (03-19-2014), pioneer88 (03-19-2014)

  23. #658
    I disabled shadows but used overlay only,so far it's good...but my folders just isn't themed :-(

  24. #659
    Quote Originally Posted by subywrex View Post
    I have a ram checking program. My ram does no go down with opening any folders or going to switcher. Only time ram goes down is if I open and close an app (which is should)
    This isn't quite the whole story, Suby. When you close an app -AND- release it from switcher.. RAM should return to post reboot level. That was an essential step in my test I outlined. Releasing it from the switcher should NOT leave any of it in the RAM. Of that I'm sure.

    Now - there's always a 10-20MB deficit of RAM after clearing app switcher for dynamic allocation of system stuff going on in background - part of the iOS running. But an app RAM leak will show up at 30-50+MB of RAM not being re-opened for use after app switcher is cleared. iconOmatic's ram leak was about 30-40mb after only 2-3 trips in and out of apple system apps but got worse in setting new iconomatic themes in WB and resrpinging from within WB.. it would eventually get up to a 500MB leak..
    Here to help if I can. If I can't I know someone who can!

  25. #660
    Quote Originally Posted by NewdestinyX View Post
    This isn't quite the whole story, Suby. When you close an app -AND- release it from switcher.. RAM should return to post reboot level. That was an essential step in my test I outlined. Releasing it from the switcher should NOT leave any of it in the RAM. Of that I'm sure.

    Now - there's always a 10-20MB deficit of RAM after clearing app switcher for dynamic allocation of system stuff going on in background - part of the iOS running. But an app RAM leak will show up at 30-50+MB of RAM not being re-opened for use after app switcher is cleared. iconOmatic's ram leak was about 30-40mb after only 2-3 trips in and out of apple system apps but got worse in setting new iconomatic themes in WB and resrpinging from within WB.. it would eventually get up to a 500MB leak..
    Sorry man this is just false. Ram is not there just to store freeze points of applications. Normal operations will save to your ram also. Ram is there to cache items your phone has to often that way your phone does not have to redo the entire processes ever grime.

    Saying iconomatic has a 500mb leak is just ludicrous. I'm not saying there isn't a chance of a mem leak but to claim 500???

    My statement was merely that I ONly See my ram go down when I open an app. I have been at a steady 190-230 free sense my last post with out quitting any apps or resprings. The more I use my phone the more it will go down. This is the same for non jailbroken iPhones.

    There are plenty of ram monitoring programs on the AppStore. When I was not jailbroken on my 5s I would still get down to 50-80 my free.

    Again I'm not saying it's not possible there is an issue, but with it not happening consistent, or even repeatable then it's hard to call it an isolated iconomatic issue
    Last edited by subywrex; 03-19-2014 at 01:03 PM.

Page 33 of 46 FirstFirst ... 233132333435 43 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •