+ Reply
Page 31 of 46 FirstFirst ... 212930313233 41 ... LastLast
Results 601 to 620 of 907

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: {Tweak} iconOmatic [beta]

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Originally Posted by Jj2345 New update force my phone into a safe mode over and over Same here, uninstalled and all good again, I'm sure Subywrex and team will find
...
  1. #601
    iPhone? More like MyPhone tito12's Avatar
    Join Date
    Feb 2011
    Location
    Tel Aviv
    Posts
    239
    Thanks
    890
    Thanked 350 Times in 136 Posts

    Quote Originally Posted by Jj2345 View Post
    New update force my phone into a safe mode over and over
    Same here, uninstalled and all good again, I'm sure Subywrex and team will find the bug and repair
    iPhone 5s, 7.0.6 running 3 4 All, a free theme by Sk37cH

    * * *
    Other great free themes here


  2. The Following User Says Thank You to tito12 For This Useful Post:

    Alfroggy (03-17-2014)

  3. #602
    Livin the iPhone Life Fattone66's Avatar
    Join Date
    Sep 2010
    Posts
    4,612
    Thanks
    4,505
    Thanked 6,437 Times in 2,791 Posts

    That's funny I have installed the new update and no problems here.

  4. The Following User Says Thank You to Fattone66 For This Useful Post:

    tito12 (03-17-2014)

  5. #603
    My iPhone is a Part of Me Jj2345's Avatar
    Join Date
    Aug 2010
    Posts
    517
    Thanks
    420
    Thanked 141 Times in 104 Posts

    Quote Originally Posted by De2n View Post
    Anyone have iconomatic deb old version ,

    Iconomatic update in cydia , after update my phone can't get to home screen always to safe mode 😔

    Help .
    All you have to do is uninstall iconomatic until they give out another update

  6. #604
    iPhone? More like MyPhone tito12's Avatar
    Join Date
    Feb 2011
    Location
    Tel Aviv
    Posts
    239
    Thanks
    890
    Thanked 350 Times in 136 Posts

    Quote Originally Posted by Fattone66 View Post
    That's funny I have installed the new update and no problems here.
    Hey bro, you have a 5S with 7.0.6?
    iPhone 5s, 7.0.6 running 3 4 All, a free theme by Sk37cH

    * * *
    Other great free themes here


  7. #605
    Livin the iPhone Life Fattone66's Avatar
    Join Date
    Sep 2010
    Posts
    4,612
    Thanks
    4,505
    Thanked 6,437 Times in 2,791 Posts

    Quote Originally Posted by tito12 View Post
    Hey bro, you have a 5S with 7.0.6?
    Just the iPhone 5 with 7.0.6.

  8. #606
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,112
    Thanks
    4,024
    Thanked 7,766 Times in 2,428 Posts

    Update also installed on my i5 iOS 7.06 without any issues.

    Also, it seems to have either resolved or mitigated the kill animation bug, or whatever people are calling it. I even enabled animation with springtomize to try and force it but it's been all good so far. Great job y'all.

  9. The Following 2 Users Say Thank You to Krima For This Useful Post:

    Alfroggy (03-17-2014), King_O_Hill (03-17-2014)

  10. #607
    Green Apple
    Join Date
    Feb 2014
    Posts
    35
    Thanks
    10
    Thanked 18 Times in 11 Posts

    Quote Originally Posted by Jj2345 View Post
    All you have to do is uninstall iconomatic until they give out another update
    Yes , already uninstalled now

  11. The Following User Says Thank You to De2n For This Useful Post:

    Jj2345 (03-17-2014)

  12. #608
    iPhone? More like MyPhone
    Join Date
    Sep 2012
    Posts
    102
    Thanks
    4
    Thanked 39 Times in 21 Posts

    Safe mode issue with version 1.1 :/

  13. #609
    What's Jailbreak?
    Join Date
    Oct 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Sends to Safe Mode as well
    The recent update kept sending mine into safe mode as well. Uninstalled and all good. Will wait for the update to re-install, because I really enjoy the tweak.

  14. #610
    Green Apple burete's Avatar
    Join Date
    Jun 2012
    Posts
    60
    Thanks
    5
    Thanked 32 Times in 15 Posts

    You must activate one of 3 iconomatic themes that are in winterboard,and in dont goes in safe mode anymore

  15. The Following 3 Users Say Thank You to burete For This Useful Post:

    Alfroggy (03-17-2014), pioneer88 (03-17-2014), tito12 (03-17-2014)

  16. #611
    iPhone? More like MyPhone
    Join Date
    Apr 2013
    Posts
    241
    Thanks
    163
    Thanked 95 Times in 73 Posts

    Yup I still have animation bug. Really frustrating as I love this tweak.

  17. #612
    iPhone? More like MyPhone tito12's Avatar
    Join Date
    Feb 2011
    Location
    Tel Aviv
    Posts
    239
    Thanks
    890
    Thanked 350 Times in 136 Posts

    Quote Originally Posted by burete View Post
    You must activate one of 3 iconomatic themes that are in winterboard,and in dont goes in safe mode anymore
    Good find, it works! Nevertheless this issue should be fixed so themes not chosen in WB won't crash the system
    iPhone 5s, 7.0.6 running 3 4 All, a free theme by Sk37cH

    * * *
    Other great free themes here


  18. The Following User Says Thank You to tito12 For This Useful Post:

    Alfroggy (03-17-2014)

  19. #613
    King Theme-aling subywrex's Avatar
    Join Date
    May 2008
    Posts
    2,635
    Thanks
    334
    Thanked 3,856 Times in 884 Posts

    Once you get out of safe mode by selecting a theme. If you don't want to use a theme simply just go disable the two winter board options in iconomatic. The crash only happens when you have those on and don't have a theme selected. If you don't have those on It won't look for a theme. M


    Fix is in the works thanks everyone

  20. The Following 4 Users Say Thank You to subywrex For This Useful Post:

    Alfroggy (03-17-2014), co.ag.2005 (03-18-2014), pioneer88 (03-17-2014), tito12 (03-17-2014)

  21. #614
    Livin the iPhone Life Dizzy714's Avatar
    Join Date
    Jan 2008
    Posts
    1,095
    Thanks
    42
    Thanked 422 Times in 217 Posts

    Quote Originally Posted by NewdestinyX View Post
    Sorry to be the 'curve buster'.. but I do not need iconomatic installed to have a normal doc (blurred or unblurred) with the main e7 themes running. They are completely not related on my phone. You have a very interesting phone, Dizzy. Mine doesn't function like yours. Now I have way more tweaks than just Classic Dock, WB, and iconOmatic. So maybe one of my other tweaks is giving me cover.

    When was the last time (you can't do it now) that you did a full restore before all this mess happened? And are you on a 4S, 5? 5S?.. I'm on 5S.. I think Rob's on just a 5.. I haven't had a single animation speed up in 2 weeks since I went to 7.0.6 on my 5S. There's clearly something unique to your phone, bro.. Or to your phone 'type' if a 5. What I can say with clarity is that on 5S.. Classic Dock, IconOmatic and WB running e7 all run without a hiccup for me.. I'm sorry. I've been in YOUR chair before - MANY TIMES.. where MY phone was the weird one.. It can be UNBELIEVABLY FRUSTRATING.. I feel your pain... But the RAM leak in iconOmatic simply isn't large enough to be causing all the issues you're describing - by itself.. at least it doesn't on 5S.
    It is frustrating, but I'm coping with it. Just have it installed & disabled and my phone is fine.

    Are you running E7? If so can you uninstall iconOmatic and post a screenshot of the Glass E7 dock? Because it's not just my phone that it makes the dock more transparent on, does the same thing on Bars phone..

    Regarding the animation bug. It's done it on my original 5S, a replacement 5S, as well another replacement (my current one) 5S. All on fresh restores. And I restored twice the night before 7.1 was supposed to drop on a Thursday, but it never did, but yeah I restored twice.

  22. The Following User Says Thank You to Dizzy714 For This Useful Post:

    pioneer88 (03-17-2014)

  23. #615
    Green Apple
    Join Date
    Feb 2014
    Posts
    35
    Thanks
    10
    Thanked 18 Times in 11 Posts

    Quote Originally Posted by subywrex View Post
    Once you get out of safe mode by selecting a theme. If you don't want to use a theme simply just go disable the two winter board options in iconomatic. The crash only happens when you have those on and don't have a theme selected. If you don't have those on It won't look for a theme. M


    Fix is in the works thanks everyone


    Thanks , work perfectly now !!!

  24. The Following User Says Thank You to De2n For This Useful Post:

    Alfroggy (03-17-2014)

  25. #616
    Livin the iPhone Life dannyk1984's Avatar
    Join Date
    May 2011
    Location
    Holland,The Hague
    Posts
    2,150
    Thanks
    1,904
    Thanked 2,260 Times in 1,117 Posts

    Iconomatic 1.1 crash here is iconomatic 1.0
    Last edited by Simon; 03-17-2014 at 06:10 PM.

  26. #617
    The BatGirl MamaJaay's Avatar
    Join Date
    Mar 2012
    Location
    @TheMamaJaay
    Posts
    5,198
    Thanks
    4,279
    Thanked 16,790 Times in 4,022 Posts

    Quote Originally Posted by dannyk1984 View Post
    Iconomatic 1.1 crash here is iconomatic 1.0
    Please remove the link as an update has already been submitted and we have asked that debs not be shared. Thanks.

    Thank you moderators
    Last edited by MamaJaay; 03-17-2014 at 06:59 PM.

  27. The Following User Says Thank You to MamaJaay For This Useful Post:

    Alfroggy (03-18-2014)

  28. #618
    Green Apple
    Join Date
    Jan 2010
    Posts
    43
    Thanks
    10
    Thanked 33 Times in 19 Posts

    These are my observations on the subject of memory leakage altho on a 4S ( I know...half the amount of ram than on a 5S);
    The animation disappear only after opening one or several folders consecutively after each other. I have opened up to ten apps that are not nested in a folder without running into low memory animation stop. This only happens with iconomatic enabled.
    It looks like the way iconomatic applies the overlays into folders causes the memory leakage!
    Hope this could be of help!

  29. The Following 3 Users Say Thank You to deanan For This Useful Post:

    Alfroggy (03-18-2014), Jj2345 (03-18-2014), NewdestinyX (03-18-2014)

  30. #619
    King Theme-aling subywrex's Avatar
    Join Date
    May 2008
    Posts
    2,635
    Thanks
    334
    Thanked 3,856 Times in 884 Posts

    Quote Originally Posted by deanan View Post
    These are my observations on the subject of memory leakage altho on a 4S ( I know...half the amount of ram than on a 5S);
    The animation disappear only after opening one or several folders consecutively after each other. I have opened up to ten apps that are not nested in a folder without running into low memory animation stop. This only happens with iconomatic enabled.
    It looks like the way iconomatic applies the overlays into folders causes the memory leakage!
    Hope this could be of help!
    Interesting. I was able to duplicate this once. But sense the. I have opened and closed a folder 30 times and not having an issue yet. Will keep looking Into it

  31. The Following 2 Users Say Thank You to subywrex For This Useful Post:

    Alfroggy (03-18-2014), Jj2345 (03-18-2014)

  32. #620
    ----NewD 2.0---- NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    10,055
    Thanks
    4,371
    Thanked 9,149 Times in 4,594 Posts

    Quote Originally Posted by deanan View Post
    These are my observations on the subject of memory leakage altho on a 4S ( I know...half the amount of ram than on a 5S);
    The animation disappear only after opening one or several folders consecutively after each other. I have opened up to ten apps that are not nested in a folder without running into low memory animation stop. This only happens with iconomatic enabled.
    It looks like the way iconomatic applies the overlays into folders causes the memory leakage!
    Hope this could be of help!
    Nice FIND!! But like Suby - I've only been able to reproduce this once... the first time I tried it. All attempts after have failed.

    So I think we're CLOSER with this recent update. Interestingly - I have been able to reproduce the bug of 'unchecking' an iconOmatic theme in Winterboard and getting it to crash. I'm on 5S.
    Here to help if I can. If I can't I know someone who can!

  33. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Alfroggy (03-18-2014)

LinkBacks (?)

  1. 01-17-2014, 01:29 AM

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts