Page 30 of 46 FirstFirst ... 202829303132 40 ... LastLast
Results 581 to 600 of 907

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: {Tweak} iconOmatic [beta]

  1. #581
    Quote Originally Posted by pioneer88 View Post
    It's when most of your phone's animations disappear I think.
    i see,but i did not have that or similar issues with animations
    My humble thanks to:all themes creators,modders and coders.
    My special thanks to Sk37ch for unselfishly sharing his work and knowledge,
    dmick89 for his support and kind words for my work.
    Mcfly,Alfroggy,KOH,ferlop,Ian,Decal,RKO and NewD for puting up with my stupid questions.
    and all who click thanks on my post,thank you all

  2. #582
    Quote Originally Posted by pioneer88 View Post
    Looks like the ram leak is gone. Thanks to the devs for the fix!
    How have you concluded that exactly?
    Here to help if I can. If I can't I know someone who can!

  3. #583
    Did not fix the issue, if anything it just made it worse. Happened twice within 5 minutes after the update. Since my last respring it hasn't occured and it's been about an hour but it'll happen again sooner or later. They can say it's not related to iconomatic all they want, BUT, then why does not a single other low case of RAM or tweak do this to my phone? How can that be explained?

    I've been running iconomatic installed but disabled for the past week and it hasn't happened once. Saw there was an update, enabled it again and it happend twice within 5 minutes..

    I've driven my RAM down while iconomatic has been diasabled and have not gotten the same disabled animations, if anything an app crashes or I got a safe boot (only happened once over the week).

    Disabled the tweak goes, once again...

  4. The Following User Says Thank You to Dizzy714 For This Useful Post:

    Jj2345 (03-15-2014)

  5. #584
    I've been dealing with the animations disappearing since day one with iconomatic,I've asked a few but not many have this issue,idk what can be causing it.even after the update today it still does it :-(

  6. The Following User Says Thank You to Jj2345 For This Useful Post:

    Alfroggy (03-15-2014)

  7. #585
    It depends on the other tweaks you have on your phone..

    Make sure you have Settings General Background App Refresh turned off completely.. Then check iconOmatic again.. If still doing it.... Move on..

    Next step - turn off all mobile substrates except Mobile Safety, Winterboard and iconOmatic . See if the animation speed up still happens. If it doesn't.. Then you've discovered that iconomatic, ALONE, doesn't cause it.

    That's what I've discovered.. IconOmatic does inDEED have a RAM leak. But I experience VERY RARE animation speed up. That means iconOmatic, ALONE, isn't the cause of the animation speed up. If it was - all phones would experience the same problem.
    Here to help if I can. If I can't I know someone who can!

  8. #586
    Well considering I don't flood my phone with tweaks like everybody else does and literally only have IconOmatic, Classic Dock, and Winterboard installed - safe to say it's an iconOmatic problem in my opinion.

    Maybe a clash with Classic Dock? I found another bug last week when I was trying to get myself away from iconOmatic. Uninstalling iconOmatic completely screwed my dock. It made the Classic Dock like 50% transparent opacity, installed iconOmatic while it was disabled and my dock was solid again as it was supposed to be - even though iconOmatic was disabled. And it doesn't stop there, the stock dock was completely screwed too when I disabled Classic Dock, it was all two toned and crap. Search my posts, like 3 posts ago in the E7 thread I have a screen cap of it and I believe a better explanation of the chain of events, maybe or maybe not. But needless to say I had to have iconOmatic installed, even though disabled, just to get the stock dock correct - OR disable the E7 theme. Does it on Rob's phone as well. I was flippin' out thinking it was my phone only. So maybe there's a conflict between iconOmatic and the E7 theme? I cannot see how that's possible, though. But in order to run E7 with a Classic Dock you HAVE to have icon0matic installed, even if disabled, which is how I've been running it.

    But regardless, only when iconOmatic is enabled is when the animation glitch occurs - iconOmatic iconOmatic iconOmatic. But I can't uninstall it and run Elite without a flawed dock, so I an dependent on it at the same time - albeit it's disabled, smh..

  9. The Following User Says Thank You to Dizzy714 For This Useful Post:

    Jj2345 (03-15-2014)

  10. #587
    Quote Originally Posted by Dizzy714 View Post
    Well considering I don't flood my phone with tweaks like everybody else does and literally only have IconOmatic, Classic Dock, and Winterboard installed - safe to say it's an iconOmatic problem in my opinion.

    Maybe a clash with Classic Dock? I found another bug last week when I was trying to get myself away from iconOmatic. Uninstalling iconOmatic completely screwed my dock. It made the Classic Dock like 50% transparent opacity, installed iconOmatic while it was disabled and my dock was solid again as it was supposed to be - even though iconOmatic was disabled. And it doesn't stop there, the stock dock was completely screwed too when I disabled Classic Dock, it was all two toned and crap. Search my posts, like 3 posts ago in the E7 thread I have a screen cap of it and I believe a better explanation of the chain of events, maybe or maybe not. But needless to say I had to have iconOmatic installed, even though disabled, just to get the stock dock correct - OR disable the E7 theme. Does it on Rob's phone as well. I was flippin' out thinking it was my phone only. So maybe there's a conflict between iconOmatic and the E7 theme? I cannot see how that's possible, though. But in order to run E7 with a Classic Dock you HAVE to have icon0matic installed, even if disabled, which is how I've been running it.

    But regardless, only when iconOmatic is enabled is when the animation glitch occurs - iconOmatic iconOmatic iconOmatic. But I can't uninstall it and run Elite without a flawed dock, so I an dependent on it at the same time - albeit it's disabled, smh..
    Sorry to be the 'curve buster'.. but I do not need iconomatic installed to have a normal doc (blurred or unblurred) with the main e7 themes running. They are completely not related on my phone. You have a very interesting phone, Dizzy. Mine doesn't function like yours. Now I have way more tweaks than just Classic Dock, WB, and iconOmatic. So maybe one of my other tweaks is giving me cover.

    When was the last time (you can't do it now) that you did a full restore before all this mess happened? And are you on a 4S, 5? 5S?.. I'm on 5S.. I think Rob's on just a 5.. I haven't had a single animation speed up in 2 weeks since I went to 7.0.6 on my 5S. There's clearly something unique to your phone, bro.. Or to your phone 'type' if a 5. What I can say with clarity is that on 5S.. Classic Dock, IconOmatic and WB running e7 all run without a hiccup for me.. I'm sorry. I've been in YOUR chair before - MANY TIMES.. where MY phone was the weird one.. It can be UNBELIEVABLY FRUSTRATING.. I feel your pain... But the RAM leak in iconOmatic simply isn't large enough to be causing all the issues you're describing - by itself.. at least it doesn't on 5S.
    Here to help if I can. If I can't I know someone who can!

  11. #588
    It happens on my ipad air also,and I don't have classic dock installed.this is such a awesome tweak and I'd love to get it working properly so I'll keep trying to find what's wrong
    Last edited by Jj2345; 03-15-2014 at 07:45 PM.

  12. The Following User Says Thank You to Jj2345 For This Useful Post:

    Alfroggy (03-15-2014)

  13. #589
    From FreeApple (dev)

    "I actually have an other iconomatic update with more memory management an more pheasable way of removing the dock BG so it doesn't interfere with other tweaks"

    "I think we will see less and less people with animation issues"

  14. The Following 2 Users Say Thank You to MamaJaay For This Useful Post:

    Alfroggy (03-15-2014), Jj2345 (03-15-2014)

  15. #590
    Quote Originally Posted by MamaJaay View Post
    From FreeApple (dev)

    "I actually have an other iconomatic update with more memory management an more pheasable way of removing the dock BG so it doesn't interfere with other tweaks"

    "I think we will see less and less people with animation issues"
    You're awesome mamajaay!! :-)

  16. #591
    Quote Originally Posted by Jj2345 View Post
    You're awesome mamajaay!! :-)
    Thanks, but I'm just passing along the info

  17. The Following User Says Thank You to MamaJaay For This Useful Post:

    Jj2345 (03-15-2014)

  18. #592
    Quote Originally Posted by MamaJaay View Post
    From FreeApple (dev)

    "I actually have an other iconomatic update with more memory management an more pheasable way of removing the dock BG so it doesn't interfere with other tweaks"

    "I think we will see less and less people with animation issues"
    Excellent update MJ. Look forward to a time when as important a tweak as this is 100% problem free.
    Here to help if I can. If I can't I know someone who can!

  19. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Jj2345 (03-15-2014)

  20. #593
    New update force my phone into a safe mode over and over

  21. #594
    Anyone have the 1.0 deb, the latest update "1.1" that was released today sends me into safemode

  22. The Following User Says Thank You to seizlapee For This Useful Post:

    Jj2345 (03-17-2014)

  23. #595
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    Canada
    Posts
    153
    Thanks
    40
    Thanked 27 Times in 21 Posts

    Quote Originally Posted by Jj2345 View Post
    New update force my phone into a safe mode over and over
    Quote Originally Posted by seizlapee View Post
    Anyone have the 1.0 deb, the latest update "1.1" that was released today sends me into safemode
    Are you able to uninstall the package in safe mode? I'm still on 1.0 and will hold off for now...

  24. #596
    Quote Originally Posted by yearoftherat View Post
    Are you able to uninstall the package in safe mode? I'm still on 1.0 and will hold off for now...
    yeah uninstalled it. Was stuck at the spinning wheel, so had to do a reboot-hoping my jailbroken wasnt gone. It booted into safemode and I removed it. I suggest everyone stay away from the current update

  25. #597
    Gotta be more careful now that you can't go back if you lose your JB. Not 100% relevant to your problems but make sure you have afc2add, OpenSSH or iLEX R.A.T. installed so you have options when your device goes awry.

  26. The Following 2 Users Say Thank You to pioneer88 For This Useful Post:

    Alfroggy (03-17-2014), King_O_Hill (03-17-2014)

  27. #598
    Anyone have iconomatic deb old version ,

    Iconomatic update in cydia , after update my phone can't get to home screen always to safe mode 😔

    Help .

  28. #599
    Quote Originally Posted by pioneer88 View Post
    Gotta be more careful now that you can't go back if you lose your JB. Not 100% relevant to your problems but make sure you have afc2add, OpenSSH or iLEX R.A.T. installed so you have options when your device goes awry.
    What ilex? Any guide in how to use it?

  29. #600
    Quote Originally Posted by seizlapee View Post
    What ilex? Any guide in how to use it?
    iLex Rat - Restore jailbroken iPhone or iPad back to original state

    Check it out yourself. I haven't used it so I can't comment much, only have it installed. If you have other questions send me a PM since this is OOT.

  30. The Following 2 Users Say Thank You to pioneer88 For This Useful Post:

    Alfroggy (03-17-2014), King_O_Hill (03-17-2014)

Page 30 of 46 FirstFirst ... 202829303132 40 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •