+ Reply
Page 27 of 46 FirstFirst ... 172526272829 37 ... LastLast
Results 521 to 540 of 907

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: {Tweak} iconOmatic [beta]

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Originally Posted by pioneer88 Is there a reason why the clock app is missing the icon overlay in this screenshot (Neurotech theme)? It appears to be the case when I
...
  1. #521
    iPhoneaholic Destan's Avatar
    Join Date
    Jan 2012
    Location
    Home
    Posts
    461
    Thanks
    1,319
    Thanked 853 Times in 266 Posts

    Quote Originally Posted by pioneer88 View Post
    Is there a reason why the clock app is missing the icon overlay in this screenshot (Neurotech theme)? It appears to be the case when I have E7 theme applied as well.
    Go to your \Bundles\com.apple.springboard and manually add the overlay you are using on this icon "ClockIconBackgroundSquare @ 2x ~ iphone.png"
    Make a copy of your icon first so you have the original too.

  2. The Following 2 Users Say Thank You to Destan For This Useful Post:

    Alfroggy (02-19-2014), pioneer88 (02-19-2014)

  3. #522
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,476
    Thanks
    32,382
    Thanked 9,379 Times in 3,862 Posts

    Quote Originally Posted by pioneer88 View Post
    Is there a reason why the clock app is missing the icon overlay
    It's a known limitation of iconOmatic. Destan's tip above is your sole workaround for now.

    This issue is mentioned in the Cydia description of the tweak
    The theme I run is 3 4 All, by Sk37cH.
    Free. For all devices.

  4. The Following 3 Users Say Thank You to Alfroggy For This Useful Post:

    EricB78 (02-19-2014), meth357 (02-20-2014), pioneer88 (02-19-2014)

  5. #523
    iPhone? More like MyPhone
    Join Date
    Sep 2012
    Posts
    102
    Thanks
    4
    Thanked 39 Times in 21 Posts

    hello i have installed icon0matic 0.9 on my iphone 5S and found an issue. i reduce the animation Settings > General > Accessibility > Reduce Motion > On and have now this blur animation, but after a few seconds later i dont have any animations! its like animation is down to 0. have uninstall all tweaks but still happens, so i try to uninstall iconomatic and there was the reason why the animation stops. is there someone with the same issue? can you please fix it?
    the tweaks i have installed are : Activator, Alkaline, Androidlock XT, AppInfo, Barrel, BioProtect, CCControls, Couria, CustomLS, Foldernehancer, Jellylock7, MultiiconMover+, PasswordPilot, Sicarius, Springtomize 3, Winterboard, Zeppelin, iFile, Bytafont, iCleaner Pro, Classicdock, ColorBadges, SwipeSelection. and not to forget all this tweaks dont cause the issue, just happens when i have installed iconomatic.

    i hope you can fix this thanks

  6. #524
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,100
    Thanks
    3,985
    Thanked 7,725 Times in 2,420 Posts

    From what I understand, this happens because of low RAM. The OS cancels all animations when it hasn't purged enough memory. If you respring it will fix the issue. If you are using any animation tweak like Barrel it will expedite this side effect. At least that's been my experience.
    Last edited by Krima; 02-21-2014 at 06:59 AM.

  7. The Following 4 Users Say Thank You to Krima For This Useful Post:

    Alfroggy (02-21-2014), meth357 (02-21-2014), pioneer88 (02-21-2014), wrussell1989 (02-22-2014)

  8. #525
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    I can confirm the issue on my iPhone 5, iOS 7.0.4. The animations suddenly die, in most cases - after opening a folder. Respring fixes the issue for a few minutes, then it breaks again. I guess it's related to some conflict with FolderEnhancer tweak (I have it installed), since it mostly happens when opening a folder, but I can't confirm that. In all cases, after disabling IconOmatic, the issue seems to be gone for two days now, so even if it's a memory issue, then again - it's a leak in Iconomatic :-).

  9. The Following User Says Thank You to joro_abv For This Useful Post:

    Alfroggy (02-21-2014)

  10. #526
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,476
    Thanks
    32,382
    Thanked 9,379 Times in 3,862 Posts

    I want to say thanks to you guys, I've got this nice setup with custom folders even with FolderIcons not working on iPad Air : 64-bit support isn't yet achieved on Vertex's tweak.


    Theme : 4 You 2, also available for iPhone

    Quote Originally Posted by joro_abv View Post
    I can confirm the issue on my iPhone 5, iOS 7.0.4. The animations suddenly die, in most cases - after opening a folder. Respring fixes the issue for a few minutes, then it breaks again. I guess it's related to some conflict with FolderEnhancer tweak (I have it installed), since it mostly happens when opening a folder, but I can't confirm that. In all cases, after disabling IconOmatic, the issue seems to be gone for two days now, so even if it's a memory issue, then again - it's a leak in Iconomatic :-).
    Happens without FolderEnhancer too.
    The theme I run is 3 4 All, by Sk37cH.
    Free. For all devices.

  11. The Following 5 Users Say Thank You to Alfroggy For This Useful Post:

    King_O_Hill (02-21-2014), meth357 (02-22-2014), pioneer88 (02-21-2014), Sk37cH (02-21-2014), wrussell1989 (02-22-2014)

  12. #527
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,100
    Thanks
    3,985
    Thanked 7,725 Times in 2,420 Posts

    Hey Alfroggy, folder icons has been updated for iPad Air. It's just having some problems with foreground I believe.

  13. The Following 3 Users Say Thank You to Krima For This Useful Post:

    Alfroggy (02-21-2014), King_O_Hill (02-21-2014), Sk37cH (02-21-2014)

  14. #528
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,476
    Thanks
    32,382
    Thanked 9,379 Times in 3,862 Posts

    Quote Originally Posted by Krima View Post
    Hey Alfroggy, folder icons has been updated for iPad Air. It's just having some problems with foreground I believe.
    Thanks but it safe modes mine.

    I sent Vertex the crash reports.
    Last edited by Alfroggy; 02-21-2014 at 12:51 PM.
    The theme I run is 3 4 All, by Sk37cH.
    Free. For all devices.

  15. The Following 5 Users Say Thank You to Alfroggy For This Useful Post:

    King_O_Hill (02-21-2014), Krima (02-21-2014), Ramses2 (02-22-2014), Sk37cH (02-21-2014), Vgutierrez96 (02-21-2014)

  16. #529
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Confirming problem with animations. iphone5, 7.0.4. I thought it was due to a conflict with Springtomize, but it happens even with Springotmize disabled. Please fix this!!

  17. The Following User Says Thank You to octavian90 For This Useful Post:

    Alfroggy (02-21-2014)

  18. #530
    iPhone? More like MyPhone
    Join Date
    Sep 2012
    Posts
    102
    Thanks
    4
    Thanked 39 Times in 21 Posts

    Quote Originally Posted by joro_abv View Post
    I can confirm the issue on my iPhone 5, iOS 7.0.4. The animations suddenly die, in most cases - after opening a folder. Respring fixes the issue for a few minutes, then it breaks again. I guess it's related to some conflict with FolderEnhancer tweak (I have it installed), since it mostly happens when opening a folder, but I can't confirm that. In all cases, after disabling IconOmatic, the issue seems to be gone for two days now, so even if it's a memory issue, then again - it's a leak in Iconomatic :-).
    With or without Folderenhancer the issue still there. I hope the creator go fix it

  19. #531
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,476
    Thanks
    32,382
    Thanked 9,379 Times in 3,862 Posts

    Quote Originally Posted by Tuga29 View Post
    With or without Folderenhancer the issue still there. I hope the creator go fix it
    [QUOTE=Alfroggy;7022315]

    Happens without FolderEnhancer too
    The theme I run is 3 4 All, by Sk37cH.
    Free. For all devices.

  20. #532
    iPhone? More like MyPhone
    Join Date
    Sep 2012
    Posts
    102
    Thanks
    4
    Thanked 39 Times in 21 Posts

    Good to know i am not the only with this issue :P

  21. The Following User Says Thank You to Tuga29 For This Useful Post:

    Alfroggy (02-22-2014)

  22. #533
    ----NewD 2.0---- NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,980
    Thanks
    4,273
    Thanked 9,072 Times in 4,562 Posts

    Quote Originally Posted by Tuga29 View Post
    Good to know i am not the only with this issue :P
    You're not alone..

    After careful testing with a freshly jail broken phone with only iconOmatic and Winterboard running I can confirm a RAM leak with iconOmatic. That's what's causing the animation dying problem.. RAM eventually gets too low and that's when phone animations go away until the respring.

    FolderEnhancer has nothing to do with it. Hopefully Subyrex is in top of the issue.
    Here to help if I can. If I can't I know someone who can!

  23. The Following 3 Users Say Thank You to NewdestinyX For This Useful Post:

    Alfroggy (02-22-2014), pioneer88 (02-22-2014), wrussell1989 (02-22-2014)

  24. #534
    iPhone? More like MyPhone
    Join Date
    Sep 2012
    Posts
    102
    Thanks
    4
    Thanked 39 Times in 21 Posts

    Quote Originally Posted by NewdestinyX View Post
    You're not alone..

    After careful testing with a freshly jail broken phone with only iconOmatic and Winterboard running I can confirm a RAM leak with iconOmatic. That's what's causing the animation dying problem.. RAM eventually gets too low and that's when phone animations go away until the respring.

    FolderEnhancer has nothing to do with it. Hopefully Subyrex is in top of the issue.
    Wow good to know this
    Lets waiting for some upadte

  25. #535
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    On a side note - does anyone have problems with the folder icon shadows disappearing when folders open? It's an ugly sudden transition. Let me know!

  26. #536
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,476
    Thanks
    32,382
    Thanked 9,379 Times in 3,862 Posts

    Quote Originally Posted by octavian90 View Post
    On a side note - does anyone have problems with the folder icon shadows disappearing when folders open? It's an ugly sudden transition. Let me know!
    Mine animate bigger and bigger until they're full screen unless I switch folder animation off either with FolderEnhancer, or disable animations system-wide from Settings.app > General > Accessibilty Settings

    > Reduce motion toggled ON.
    The theme I run is 3 4 All, by Sk37cH.
    Free. For all devices.

  27. The Following User Says Thank You to Alfroggy For This Useful Post:

    King_O_Hill (02-23-2014)

  28. #537
    iPhone? More like MyPhone
    Join Date
    Sep 2012
    Posts
    102
    Thanks
    4
    Thanked 39 Times in 21 Posts

    I have found another bug on my iphone 5S, i have the tweak Couria installed, and if you write the contact name and you have iconomatic installed to, then it will go to safe mode. Every time you write the contact name. Anyone have check it?

  29. #538
    Green Apple
    Join Date
    Nov 2011
    Posts
    43
    Thanks
    0
    Thanked 9 Times in 8 Posts

    Hi I have a question regarding folder icons with Iconomatic how do I get it to show upp on my sb ?
    When i have the Iconomatic folder selected in winterboard and after respring the folder stays the same but when i press the folder I can see a faint glance of the Iconomatic folder but thats it, any suggestions please.
    TIA

  30. #539
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,476
    Thanks
    32,382
    Thanked 9,379 Times in 3,862 Posts

    Quote Originally Posted by nobbster View Post
    Hi I have a question regarding folder icons with Iconomatic how do I get it to show upp on my sb ?
    When i have the Iconomatic folder selected in winterboard and after respring the folder stays the same but when i press the folder I can see a faint glance of the Iconomatic folder but thats it, any suggestions please.
    TIA
    1. What device are you on ?
    2. Have you got CCToggles ?
    3. Do you have HiddenSettings7 installed ?
    The theme I run is 3 4 All, by Sk37cH.
    Free. For all devices.

  31. The Following User Says Thank You to Alfroggy For This Useful Post:

    Sk37cH (02-27-2014)

  32. #540
    Green Apple
    Join Date
    Nov 2011
    Posts
    43
    Thanks
    0
    Thanked 9 Times in 8 Posts

    Hi Alfroggy Thanks for a quick reply.
    I have a iPhone 5s with Hiddensettings7 installed but no CCToggles installed.

  33. The Following User Says Thank You to nobbster For This Useful Post:

    Alfroggy (02-27-2014)

LinkBacks (?)

  1. 01-17-2014, 01:29 AM

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts